Results 1 to 7 of 7
  1.    #1  
    i know there is a simple fix for this but i cant seem to find it using the search......almost every time i am on a call somehow i end up opening the clock and times settings window and then i have to close out that window in order to hang up the call.......how do you set the treo to lock the screen only when you are on a call...when the call is done the screen unlocks again?
  2. #2  
    Start, settings, keyguard, check "while on call in today screen" under disable touchscreen.
  3.    #3  
    thanx!....i new it was an easy fix wink
  4. #4  
    I have not tried this because I thought it would cause a problem. If you select this option, does this mean that while you are on the phone you can't look up a contact or appointment, or select speakerphone or put a call on hold? What exactly gets disabled?

    Thanks.
  5.    #5  
    no you can still use those options using the menu buttons themselves on either side of the 4-way.......my problem was i think my cheek kept hitting the date-time bar on the today screen and then if i got another call or wanted to hang up i couldnt until i closed that screen first.....now all is well
  6. #6  
    the keyguard bar at the bottom during a call blocks the digits you enter during a call. just a heads up in case someone wonders.
  7. usernamer's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #7  
    After setting up the key-guard it seems to work, but every time I get an incoming call it is immediately disabled which is VERY annoying because the screen on the phone answers as I remove the phone from the holster. Is there a way to either make the key-guard actually disable the touchscreen when calls are incoming?, or disable the touchscreen answer key?

    Thanks.

    I've tried putting the pass code, and I've tried disabling the screen during calls neither of those options worked.
    Last edited by usernamer; 12/12/2006 at 09:07 PM.

Posting Permissions