Results 1 to 3 of 3
  1.    #1  
    Previously I had to do a soft reset every day. I found these instructions on the Dell Axim site which change Active Sync from being automatic to being manual. Since following these instructions, I have not needed to do a soft reset (4 days now). Another advantage is that the button on the sync cable actually starts the sync process. I took the liberty of substituting Treo 700W, wherever Axim was in the original document. The original author of the post is EDGE777.


    1. Turn on your Treo 700W
    2. Go to Start > Programs > Activesync. This will open the Activesync program.
    3. Tap Menu at the bottom right hand corner of the screen. This will bring up the Options Menu. Notice the option Schedule... is greyed out? This is the all-critical option we need to get access to. But as it's disabled we can't change Activesync's default synchronization schedule.

    Ok, so how do we enable the Schedule option? Easy!!! Fool Activesync into thinking there is an Exchange Server to sync with:

    1. From Activesync's Menu tap on Add Server Source.
    2. In the following screens you can enter any old garbage. It does not matter, but just in case your unsure, just type the following in the indicated boxes:

    Server Address: fake
    Tap Next
    User name: fake
    Password: fake
    Domain: fake
    (Ticking save password or going into the Advanced menu makes no difference, so no need to bother).
    Tap Next
    Untick all of the 'Data you want to synchronize' options
    Tap Finish

    3. Ok, we're done creating the server. You should now see in Activesync's main screen your normal Activesync connection(s), and a new connection called Exchange Server.
    4. Go back into the Menu, and lo and behold the Schedule option is now enabled! Go ahead and tap it!
    5. You will see that both options in the Schedule screen are set to Every 5 Minutes or Every 10 Minutes. Using the drop downs, change both the Peak times and Off-peak times boxes to Manually.
    7. Press the OK button at the top right of the screen.

    Congratulations! Activesync is now gagged from opening on it's own and ruining your life! Your work is not done just yet though - time to clean up and get rid of the now unwanted fake Exchange Server
    1. Go back into Activesync's Menu, then Tap Options.
    2. Highlight Exchange Server, then tap Delete. A warning message will appear about removing files etc, but as you have no files associated with the fake Exchange Server, it's nothing to worry about - just tap Ok.
    3. The list will now only show your remaining PC Sync connection(s). Obviously do not delete these!


    Now for the almighty disclaimer! This set of instructions worked for me! Your results may vary.

    Bob
  2. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
    #2  
    Thanks for the tip. I've just implemented and it works as advertised.

    D
  3. AKay's Avatar
    Posts
    50 Posts
    Global Posts
    65 Global Posts
    #3  
    thanks i just implemented this.
    Does this fix the never come out of sleep bug that the treo has?
    AKay

Posting Permissions