Results 1 to 16 of 16
  1.    #1  
    I am having two problems with the internal clock on my Treo 700W. I think these are WM problems and not Verizon problems.

    1. Everytime I do a reset the internal clock gets reset to GMT-5 Indiana.

    2. It takes 2 steps to set the internal clock from GMT-5 Indiana to GMT-5 Eastern. To change from Indiana to other time zones takes one step. Since it takes two steps, some folks who think they change the time zone are not really changing the time zone.

    Has anyone else noticed these problems? How are you getting around them?

    Thank you,

    Bob
  2. #2  
    It's been mentioned in other posts. And technically, it's 8 steps:

    1. Start
    2. Settings
    3. System
    4. Clock & Alarms
    5. Time drop-down
    6. Cursor up
    7. Select GMT-5 Eastern US
    8. OK

    And still the time zone doesn't change when I go back in to check it.
  3. #3  
    I'm on the phone with Verizon and they're telling me that the time zone was set incorrectly when the device was initially configured and that I need to perform a hard reset in order to set the time zone correctly.

    Is it possible that so many people could have had their devices set up incorrectly with the wrong time zone?
  4. #4  
    I think the VZW rep gave you bad information. See this thread:

    http://pdaphonehome.com/forums/showthread.php?t=65451
  5.    #5  
    Quote Originally Posted by chewybrain
    It's been mentioned in other posts. And technically, it's 8 steps:

    1. Start
    2. Settings
    3. System
    4. Clock & Alarms
    5. Time drop-down
    6. Cursor up
    7. Select GMT-5 Eastern US
    8. OK

    And still the time zone doesn't change when I go back in to check it.
    Thank you. I know how to change the time. When I do a soft reset, the time zone gets rest!
  6. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #6  
    To set your time zone and have it remain through soft resets go to Settings>Clocks & Alarms>More and remove the check marks for Enable local network time and Use network time zone then go to Time and sent the time zone. Press OK and your time zone setting should remain. Then you can go back in and re-check the Enable local network time. I always leave the Use network time zone un-checked because if you then travel to another time zone your appointment times in your calendar may get changed.

    Frank
  7.    #7  
    Quote Originally Posted by fmcgirt
    To set your time zone and have it remain through soft resets go to Settings>Clocks & Alarms>More and remove the check marks for Enable local network time and Use network time zone then go to Time and sent the time zone. Press OK and your time zone setting should remain. Then you can go back in and re-check the Enable local network time. I always leave the Use network time zone un-checked because if you then travel to another time zone your appointment times in your calendar may get changed.

    Frank
    Frank,

    Thank you. I tested this and it seems to work!

    Bob
  8. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #8  
    Quote Originally Posted by remilk
    Frank,

    Thank you. I tested this and it seems to work!

    Bob
    You bet!! It has always worked for me.
  9. #9  
    fmcgirt - Just to make sure I understand...If I "Enable local network time" and DO NOT enable "Use network time zone", will the following be true:
    1. My phone will recognize local time as I travel.
    2. My appointments WILL NOT SHIFT as I travel.

    Please tell me that's correct. It's my biggest problem with this phone.
  10. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #10  
    Quote Originally Posted by JeffCarlin
    fmcgirt - Just to make sure I understand...If I "Enable local network time" and DO NOT enable "Use network time zone", will the following be true:
    1. My phone will recognize local time as I travel.
    2. My appointments WILL NOT SHIFT as I travel.

    Please tell me that's correct. It's my biggest problem with this phone.
    Yes, that is the way it works on mine.

    I have never understood why MS would think that anyone would want their appointments to shift anyway. I guess there are bizarre examples like you are in NY and you are told about a conference call scheduled for 10AM in a few days and you are expectd to call in at that time. You set up the appt in your calendar for 10AM for that future day and go back to LA. When the appt comes up on the proper day it will have the correct local time to call in - naw, still don't buy it!!!

    Frank

    EDIT: More discussion of Time Zone question here:

    http://www.pdaphonehome.com/forums/s...ad.php?t=65451

    I think I would use something like TripTracker rather than to have to be sure of each individual appt.
    Last edited by fmcgirt; 03/17/2006 at 04:16 PM. Reason: More Time Zone Info
  11. #11  
    Well, I made the change...but, my phone display is still on my "home" time zone even though I'm physically in another zone. Now, I know I could click on "Visiting" zone (I'm currently in CT, my home is ET), but when I do, all my appts shift by 1 hour. As I type, it's 8:29ET, and that's what my phone displays. The problem, of course, is that if I have set alarms, they will go off an hour later than intended (or is it an hour earlier??)

    On the "More" tab, I have "Enable local network time" checked and "Use network time zone" unchecked. Is this consistent with what you suggested?
  12. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #12  
    Quote Originally Posted by JeffCarlin
    On the "More" tab, I have "Enable local network time" checked and "Use network time zone" unchecked. Is this consistent with what you suggested?
    Yes, that is how I have mine set to keep the appointment times from shifting. For me I had rather have it acting like a paper DayTimer calendar even though as you said reminders may get out of whack. Take a look at TripTracker. Supposedly it will let you schedule everything according to GMT and then automatically translate that to the local time in whatever time zone you are in. Then you might be able to have "Use network time zone" checked and have it all work properly. It might be worth playing with the trial version.

    Frank
  13. #13  
    Thanks, Frank.
  14. #14  
    Quote Originally Posted by remilk
    I am having two problems with the internal clock on my Treo 700W. I think these are WM problems and not Verizon problems.

    1. Everytime I do a reset the internal clock gets reset to GMT-5 Indiana.

    2. It takes 2 steps to set the internal clock from GMT-5 Indiana to GMT-5 Eastern. To change from Indiana to other time zones takes one step. Since it takes two steps, some folks who think they change the time zone are not really changing the time zone.

    Has anyone else noticed these problems? How are you getting around them?

    Thank you,

    Bob
    same thing happened to me. took me a week to figure it out and by mistake. anyway, to make it stop setting to Indiana time; uncheck the box that says "use network time zones". go to settings-system-clocks and alarms-click the more tab-uncheck network time zones. you want to just enable local network time.
    Last edited by protonpump; 03/18/2006 at 07:44 AM.
  15. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #15  
    Quote Originally Posted by chewybrain
    It's been mentioned in other posts. And technically, it's 8 steps:

    1. Start
    2. Settings
    3. System
    4. Clock & Alarms
    5. Time drop-down
    6. Cursor up
    7. Select GMT-5 Eastern US
    8. OK

    And still the time zone doesn't change when I go back in to check it.
    Not to split hairs here, but did you know you could click on the clock on the today screen and get to the clock settings?
  16. #16  
    yes. but under the "more tab" you have to uncheck "network time zones." and just leave "local network time" checked.
    you have to do this step also or it keeps switching to indiana time which i quess is a network time zone. i had this problem for a week before i figured it out.
    wn5 could be a little goofy but after getting used to it its great.

Posting Permissions