Results 1 to 6 of 6
  1.    #1  
    does anyone know if there's a way to disable the "could not connect to network" notification? it keeps popping up while i'm on calls (because i have my email set to check every 5 min). Thanks
  2. #2  
    i second that!!
  3. #3  
    I don't have my e-mail checking and it still pops up with up with the same message when I am on calls....
  4. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #4  
    Yes, I too would like to know the answer to this also. I tried to turn it off in the notifications, but that option is grayed out. Obviously it's some registry setting that could probably be changed for this. I would hope that the phone would be smart enough to know when you are on a call that it can't access EVDO and not display anything vs. the times when you are out of area and can't access EVDO.
  5. #5  
    I am so glad this was posted. I hope someone can come up with a fix. It often locks me up when I am on a call etc....I too have it set at 5 mins.
  6.    #6  
    bump

Posting Permissions