Results 1 to 15 of 15
  1.    #1  
    For some strange reason, my password disappeared for my #777 connection. What is the default Verizon Wireless password for that connection?
  2. #2  
    Call VZW Tech support at 800-922-0204 and they can help you get back online. I don't remember what my pass was, but when I got my phone initially, I had several problems getting online in my home area and then in my Extended area, in which it kept saying my Password was wrong, and/or the modem dropped the connection.
  3.    #3  
    Thanks for the reply.

    Someone has to know this answer. I'm pretty sure there's one default password, and I don't feel like spending 20 minutes on the phone with tech support to get it.
  4. #4  
    I was curious about this also. I just called VZ tech support. She told me my password is: 'vzw' (without the quotes).

    She also seemed clueless to all the problems people are having with this phone. However, she did say that this phone is terrible at connecting to the data network!
  5. #5  
    She is clueless. I'm connected all day and getting SMS-push email with no problems at all.

    Activesync is problematic but not EVDO.
  6. #6  
    Quote Originally Posted by jussnb
    Thanks for the reply.

    Someone has to know this answer. I'm pretty sure there's one default password, and I don't feel like spending 20 minutes on the phone with tech support to get it.
    VZW as a password sounds correct.

    I thought I'd share that tech support info, just in-case you had bigger problems. Since my problems were caused by their information about my phone and my account rather than my phone, I thought calling VZW would be helpful.
  7. #7  
    That funny. When I had my initial problem verizon told me it was "verizon."
    Very strange.
  8. #8  
    I haven't needed to fix mine for the Treo, but for every other EVDO device I've used (Treo is my 5th) the password was "vzw3g" (without the quotes).
  9.    #9  
    So far I've tried "vzw," "verizon," and "vzw3g" with no luck. Looks like that 20 minute tech support call is inevitable.
  10. #10  
    I had the same problem and created a short thread here.

    http://discussion.treocentral.com/sh...d.php?t=107784

    I was told that password was verizon all lower case but it turned out that the bigger problem for me was that for some reason I got dropped from the network and the passowrd disappearing was related to that.

    Good luck!
  11. #11  
    Quote Originally Posted by katiegm
    I had the same problem and created a short thread here.

    http://discussion.treocentral.com/sh...d.php?t=107784

    I was told that password was verizon all lower case but it turned out that the bigger problem for me was that for some reason I got dropped from the network and the passowrd disappearing was related to that.

    Good luck!
    Same thing happened to me. Strange things can happen on VZW's computers.
  12. #12  
    I bought my 700w last week and have been happy with it. The web was working OK, but now it is not. The connection settings seem to have disappeared. What are the User Name, Password, and Domain for the "My Connection" connection?
  13. #13  
    The standard user name is Verizon and the password is verizon (all lowercase) and there is no domain.
  14. #14  
    For me it was "verizon" all lowercase also. What I found out with my issue is that they had to remove and re-add some kind of data "allowance" package and then it started working. When I asked them what this allowance package was for they said it was for the limited data plan. Well anywho, we signed up for unlimited data and the sales rep forgot to put it on this line. Good thing we found this since we'd have a hefty bill!
  15. #15  
    Thanks for the suggestions. Unfortunately, they were not working for me, so I called Verizon to see if the problem was on their end.

    The net of it is that they had me do a hard-reset. This was not a problem since there was nothing on my phone that was not already on my laptop. However, it did do some damage. I have not been able to sync for the last four days. The reset wiped out all of my email. When the sync automatically started up, it thought that I had intnetionally deleted all of my email on the phone, so it dutifully deleted all of the corresponding email in the Outlook on my laptop. Fortunately, I was able to fish the email out of the Outlook Trash folder. Now I have to go through about 200 emails to see which ones really need to be deleted and which one are keepers.

Posting Permissions