I am running Outlook 2003 SP2 on my desktop, Windows Mobile 5.0 on my Verizon Treo 700w, ActiveSync 4.1 on my desktop and Exchange Server 2003 as a component of Windows Server 2003 Small Business Edition. Exchange ActiveSync is set to deliver items as the arrive.

I have contacted Palm, Verizon and Microsoft, all of whom “play dumb” and state that they themselves do not know the answers to these questions.

1. What is the effect of the following action on my device: removing the device address (914-424-4492@vtext.com) from the active sync setting module on the device. I sync “as items arrive”. Does this simply mean that I will know longer receive the annoying “pop-up” messages which bombard my device as they arrive?
2. What is the effect of the following action on my device: removing the checkbox from the “display messages” setting on the notifications tab of sounds & notifications icon on the device under both email and text messaging? Does this simply mean that I will know longer receive the annoying “pop-up” messages which bombard my device as they arrive?
3. Is there any 3rd party program which allows my to sync all public folders? Chapura Pocket Mirror does not yet support Windows Mobile 5.0. I found a program that might work from http://www.odysseyinc.com./index.htm.
4. Is there a way to remove the last ten (10) calls from being displayed when I hit the green phone button. I know about the “call log” under the right smart button and my ability to delete that call activity.
5. I am attempting to use Windows Mobile Global Contact Access (http://www.microsoft.com/windowsmobi...l/default.mspx). No matter what permutation of settings I use I receive the following error message (cannot connect to email server). Exchange ActiveSync, Outlook Mobile Access (OMA) and Outlook Web Access (OWA) are functioning properly.
a. Username
b. Password
c. Domain
d. Server Name

Username should be just your samaccountname.
Domain should be the pre-Windows 2000 domain name.
Server name should be the FQDN URL of the external site.

You do not need to enter https://, the app will do it automatically.
You can get some rudimentary logging by going into the program
directory and editing the config.txt XML file. Changing the Logging
value to True. Restart the app, connect again, and then open the log
file (ePIMLog.txt) and see what it says.