Results 1 to 6 of 6
  1.    #1  
    On your treo 700w, open your help, first you have to click on contents, then click on "Personalize your device," then click on "setting microphone and earphone levels."
    Any idea how to make this work?


  2. #2  
    Since there is no "audio" selection in the system (or any other part of) settings, I'd have to say this is unusable information.
  3.    #3  
    I agree, but it is in the help file. I was just wondering if it is on the treo 700w, and just locked out by verizon for some reason. If it is we could put it back in settings. I have already put 1 thing back that wasnt there before, although it really isnt all that useful. But anyway i would like to be able to do this, Anyone else?


  4.    #4  
    I now have two system settings that wasnt ther before.


  5. #5  
    Which 2 settings are they?
    and
    Are they useful?

    I could not find an audio control panel?
  6.    #6  
    I now have ccontrast, and one that says policy. No, not very useful


Posting Permissions