Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1.    #21  
    We do not scan the Databases on Exchange for all of the obvious reasons. I am going to call Symantec today to figure what is going on. We are using Symantec Mail Security for Exchange version 4.6.
  2.    #22  
    Seems that VSAPI is the culprit. Still working with Symantec/Microsoft to find a resolution.
  3.    #23  
    FIXED!!!!

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan

    ProActiveScanning=1

    All better.
  4. #24  
    shmelty- what does that setting do? I have about 10 treos on a MS exchange server with Symantec, and haven't had any issues yet. Just want to know what to look for though.
  5.    #25  
    This scans email as it is written to the information store. Otherwise email only gets scanned either "On Access, via a Scheduled Scan or via Background scanning".

    We have an Exchange Cluster and one server had the proper Reg setting and was working fine, when they failed over to the backup server, the Reg key was not set properly so new mail would not get scanned properlyand would not synch up until you accessed it with OWA or Outlook. After you accessed it, the Treo would sync up fine.
  6. #26  
    Quote Originally Posted by shmelty
    FIXED!!!!

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan

    ProActiveScanning=1

    All better.
    I have been having this same exact problem with all our Treo 650's. I was pretty excited to see a fix, but it didn't work. ProActiveScanning was set to '0', but setting to '1' did not help. I have been through MS and Symantec tech support without success.

    When I stop Symantec Mail Security, new email goes through as it should. There is a new version of Symantec Mail Security coming out shortly and I will try the upgrade to see if that helps.

    In the meantime, I was wondering what other reg key fixes or other fixes you may have come accross.

    Thanks.
  7. #27  
    hmmmm...I am curious. What is it about Symantec that is stopping everything from working properly? Is it the recipient policies? Could this be stopped with another solution (other than Symantec)?
    The Message Center
    www.themessagecenter.com
    You have no excuse to not be synchronized.
  8. #28  
    OK, it appears to be working for the past few days. The last change I made was the Proactivescanning reg key. Been busy with other stuff so I didn't notice right away that mail was syncing properly. It did still take a few days to work after changing the key though, maybe it had to go through all the messages on the server.

    The good news is that Microsoft gave me my support incident back (I had used one of my free ones from my Technet subscription, valued at $250).

    So it does look like it is VSAPI issue. I'm just wondering if SMSMSE should have changed that key or not. This isn't a popular topic, but I did find a good read at the MS Exchange Blog.
    http://msexchangeteam.com/archive/20...15/257737.aspx

    Thanks for the help.
  9. #29  
    Test
  10. #30  
    Great work Schmelty. That was exactly my problem, luckily I only suffered a day working on this before coming across your post. Thanks for your hard work on this.

    TCHER

    _______________________________________________

    My original problem posted on another board: (FYI)

    I'm in the process of setting ActiveSync up with Exchange direct push. I've gotten everything configured and the device connected but sync'd mail only. It even knew how many items were in each folder to be sync'd and said all was successful. After opening the suggested ports on the firewall still no contacts, calendar, or tasks. I gave up and drove home (approx 1 hour), and when I turned it on all the contacts, calendar, tasks had sync'd. I thought - Perfect... However I sent test emails to myself and the device wasn't getting them automatically. Even a manual sync at that point was a no go. Today I have gone through a lot of trouble resetting the device, deleting the partnership, hard resets, everything and it still now justs sync's the same three old emails although I have set it to 2 weeks, and the same 9 contacts, no tasks, no calendar... NOW as I write this email the Treo "dinged" for the first time getting my Google verification email - approx received about 5 minutes ago.


    So far - not so happy, but I am going to install SP2 on one of my other Exchange servers to rule out a possible configuration problem at this company (I did not set theirs up) and mine is fresh clean install. This will also rule out a possible problem with the Sonicwall Pro 4060. The firewall there is a Netscreen.


    BTW: The only port the Treo 700w needs is 443. I have seen numerous information that states otherwise. It is not the case for me. I closed the ports and all is fine.

    T
  11. #31  
    I too have this problem. Unfortunately, our IT (hah) department has said they don't support push e-mail with Windows Mobile, only Blackberry. I found out that push e-mail is turned on (they probably don't know/care) and was able to sync perfectly. Then it won't sync anymore unless I keep Outlook open on my desktop. Apparently, unless the e-mail is "processed" by Outlook, it won't allow syncing.

    So, I keep Outlook open. I leave my computer on all of the time anyway. So far, so good. I don't know if we use Symantec on our Exchange server though. We mostly use CA on our desktops.
  12. #32  
    To ensure Outlook Mobile works with Active Synch without a front end Server do the following:
    1. Start Internet Information Services (IIS) Manager.
    2. Locate the Exchange virtual directory. The default location is as follows:
    Web Sites\Default Web Site\Exchange
    3. Right-click the Exchange virtual directory, click All Tasks, and then click Save Configuration to a File.
    4. In the File name box, type a name. For example, type ExchangeVDir. Click OK.
    5. Right-click the root of this Web site. Typically, this is Default Web Site. Click New, and then click Virtual Directory (from file).
    6. In the Import Configuration dialog box, click Browse, locate the file that you created in step 4, click Open, and then click Read File.
    7. Under Select a configuration to import , click Exchange, and then click OK.

    A dialog box will appear that states that the "virtual directory already exists."
    8. In the Alias box, type a name for the new virtual directory that you want Exchange ActiveSync and Outlook Mobile Access to use. For example, type exchange-oma. Click OK.
    9. Right-click the new virtual directory. In this example, click exchange-oma. Click Properties.
    10. Click the Directory Security tab.
    11. Under Authentication and access control, click Edit.
    12. Make sure that only the following authentication methods are enabled, and then click OK:
    Integrated Windows authentication
    Basic authentication

    13. Under IP address and domain name restrictions, click Edit.
    14. Click Denied access, click Add, click Single computer, type the IP address of the server that you are configuring, and then click OK. (If server has multiple IP Addresses, you must add all of them)
    15. Under Secure communications, click Edit. Make sure that Require secure channel (SSL) is not enabled, and then click OK.
    16. Click OK, and then close the IIS Manager.
    17. Click Start, click Run, type regedit, and then click OK.
    18. Locate the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MasSync\Parameters
    19. Right-click Parameters, click to New, and then click String Value.
    20. Type ExchangeVDir, and then press ENTER. Right-click ExchangeVDir, and then click Modify.

    NoteExchangeVDir is case-sensitive. If you do not type ExchangeVDir exactly as it appears in this article, ActiveSync does not find the key when it locates the exchange-oma folder.
    21. In the Value data box, type the name of the new virtual directory that you created in step 8. For example, type /exchange-oma. Click OK.
    22. Quit Registry Editor.
    23. Restart the IIS Admin service. To do this, follow these steps:
    a. Click Start, click Run, type services.msc, and then click OK.
    b. In the list of services, right-click IIS Admin service, and then click Restart.


    If you use Symantec Mail Security for Exchange, change the following tweak:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan

    ProActiveScanning=1
    Reference for solution:

    http://support.microsoft.com/kb/817379/
    http://discussion.treocentral.com/ar.../t-109210.html
    http://kb.palm.com/SRVS/CGI-BIN/WEBC...tKB,CASE=43165
    http://technet.microsoft.com/en-us/e.../bb288524.aspx
Page 2 of 2 FirstFirst 12

Posting Permissions