Results 1 to 14 of 14
  1.    #1  
    Does anyone have any experiance with syncing the 700W with GroupwWise. My IM guys have been unable to get it to work. They tell me now basiclly that it isn't going to happen. That WM 5.0 and GroupWise are not compatable. Any help or ideas would be greatly appreciated.
  2. #2  
    It does work, I have gotten it to work. You need to download the new beta PDA Connect off the novell site: http://support.novell.com/cgi-bin/se...gi?2973170.htm

    Then you need to install Activesync, but set Activesync to NOT sync with anything on the Treo. Then install and run PDA Connect and set that to do the syncing.

    It worked for me.

    HOWEVER!

    I think that because this is a beta version, there are some issues with it that are still unresolved. For my device (and I don't know if this is common), it somehow messed up my Pocket Internet Explorer and then it wouldn't be able to access any websites: it kept saying "Page Not Found".

    I had to hard reset, and then I tried PDA Connect again and the issue happened again. Now I don't know 100% that this is a result of PDA Connect, but I highly suspect it is.

    But you can try, it might work for you.

    I would just wait for full release of new PDA Connect.
  3.    #3  
    I tried that and it still doesn't work.
  4. #4  
    Are you sure you have the newest PDA Connect? You have to install it on the handheld as well.

    And make sure Activesync is set to not sync with anything. And go through PDA Connect and make sure you choose what you want to sync. It should work, it worked completely well with mine until the PIE problem.

    Are you trying to sync calendar and contact items, or email as well? I think that 700w is currently not working with Groupwise server, but can sync with what you already have in yoru Groupwise client. You have to buy a separate program like Intellisync in order for it to wirelessly sync with your GW email server.
  5. #5  
    Does anybody know if wireless sync can be set up to sync groupwise data?
  6. #6  
    There are several options. Look at Novell's site. There is a product called Omni that has a sync service via WebAccess. You can also use Intellesync. Both work great.
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  7. #7  
    Does anyone know if intelllisync will work with treo 700w and groupwise 7? If so, pls let me know as everytime I start intellisync it asks for profie from palm desktop from my old 650. How do I get it to recognize my profie from outlook 2002?
  8. #8  
    Yes Intellisync works with the treo 700. you have to get the latest version. We sell it and I have it installed on my treo. I have it syncing to 4 phone books all on our server and 3 calendars.
  9. #9  
    I'm trying to synchronize Groupwise with my Treo 700w. PDA Connect installation and configuration on the PC all seem to go fine. When I get the the point of clicking "synchronize," I get an error dialog box on the Treo:

    cesetup.dll
    Unable to launch \Windows\230\
    XCPSyncSvr.exe: error 1411

    What is "error 1411"? I searched the device. There IS a \Window\230\
    XCPSyncSvr.exe file. There is NOT a cesetup.dll file. Do I need that?
    Where can I get it? What do I need to do to over overcome this error 1411?
  10. #10  
    Quote Originally Posted by mbobb View Post
    Does anyone have any experiance with syncing the 700W with GroupwWise. My IM guys have been unable to get it to work. They tell me now basiclly that it isn't going to happen. That WM 5.0 and GroupWise are not compatable. Any help or ideas would be greatly appreciated.
    What version of Groupwise are you running? You need at least 7.0
  11. #11  
    Quote Originally Posted by rpickoff View Post
    What version of Groupwise are you running? You need at least 7.0
    Hey,

    I have a user with a PALM Treo WX using GroupWise 6.5 with PDA connect.

    where did you get the info that you need GroupWise 7.0 at a minimum.

    We do not have the ability to upgrade to 7.0 unfortunately. Is there any way at all to make it work with 6.5?

    Thanks in advance.
  12. jrtesq's Avatar
    Posts
    105 Posts
    Global Posts
    116 Global Posts
    #12  
    FWIW, I use Intellisync with Groupwise 6.5. No problems whatsoever. Treo 700wx. Sprint.
  13. #13  
    Quote Originally Posted by earthad1 View Post
    Hey,

    I have a user with a PALM Treo WX using GroupWise 6.5 with PDA connect.

    where did you get the info that you need GroupWise 7.0 at a minimum.

    We do not have the ability to upgrade to 7.0 unfortunately. Is there any way at all to make it work with 6.5?

    Thanks in advance.
    Maybe I am wrong. Mine wouldn't work until we upgraded and we went from 6.0 to 7.0. It obviously works with 6.5 according to the responses. In any event , I use Intellisync and it works flawlessly.
  14. #14  
    The Palm Treo 700w runs Microsoft Windows Mobile 5. Instead of installing the Palm .PRC client files, users will install the Pocket PC / Windows Mobile .CAB client files.

Posting Permissions