Results 1 to 2 of 2
  1.    #1  
    I just bought the Treo 700W. I have Office 2003 with Outlook 2003. The Treo comes with Active Sync 4.1 software. When I try an install the Active Sync software I get the message that my Outlook is too new?

    How can this be? I thougth 4.1 was the latest?

    Help?
  2. #2  
    I'm running Office 2003 on my work PC with ActiveSync 4.1. I received no error message when I installed it. As such I'm at a loss to explain the message you received. Can you re-run it and copy down the error verbatim? I think it may help to troubleshoot the cause of the message.

Posting Permissions