Results 1 to 2 of 2
  1.    #1  
    my emails are not being saved in my sent folder. they were in the beginning but after a few days it stopped. i have the box checked off to save in sent folder too. i did a reset also. im using imap email. thanks
  2.    #2  
    never mind I figured it out. its not enough to go to messaging-menu-tools-options-then message and check save in sent folder. you must also go messaging-menu-manage folders-then check sent folder.

Posting Permissions