Results 1 to 7 of 7
  1.    #1  
    I've been using a 1gig ultra card in my 700 with no problems. I recently bought a 2gig ultra card and my laptop or desktop won't recognize it. Does anyone know why this is happening?

    Thanks!!
  2. #2  
    Did you try and do a format first using your laptop or desktop? Usually you don't need it but somtimes it seems to do the trick.

    Neil
  3.    #3  
    Quote Originally Posted by shrink57
    Did you try and do a format first using your laptop or desktop? Usually you don't need it but somtimes it seems to do the trick.

    Neil

    No I haven't. How do I format a memory card?

    Thanks,
  4. #4  
    No different from the way you format anything else on a PC.

    Right click on My Computer / Select Manage / Disk management / Right Click on the Drive and select Format.
  5. #5  
    Ted,

    May I suggest this thread to fix your problem, forget about putting your card in your desktop or your laptop, the reader is probably outdated for a newer card like you have. So this is your solution

    http://discussion.treocentral.com/sh...d.php?t=108777

    The formating didn't work as an option for me because my reader would only read 950 megs, so thats what it wanted to format the card too. This solution turns your treo into the reader itself and you can switch back and forth which a simple click from ActiveSync to Mass Storage Device. Copying files over to the SD card is simple and painless.
  6.    #6  
    Thanks!!!! This looks like a winner. I'm going to download it today. I'll post about it when I get it set up...

    Ryan
  7. #7  
    I'd suggest just downloading the trial.....for me and many others Softick (I am regsitered user for other reasons) would format the card but the Treo could not see it after doing so or would read it intermittently. The generally accepted route is:

    1. Try formatting in Treo
    2. Try Softick Card Export
    3. Try PC card reader
    4. Try someone else's Card reader.

    Proceed only with next step if one before fails.
    Last edited by JackNaylorPE; 03/06/2006 at 12:17 PM.

Posting Permissions