Results 1 to 3 of 3
  1.    #1  
    I just setup a new Treo 700w for one of our corporate users. This is the 3rd setup that I've done. This is the first time that I've come across this problem.

    His Outlook (Exchange Server 2003 SP2) email will sync on schedule, but when in the messaging application (Inbox), and you press the right softkey for "menu" it has the "send/receive" manual sync button GRAYED OUT!

    I can't find anywhere that this option is configured. I have no idea why it's grayed out.

    Anyone?
  2. #2  
    I just developed the same issue. Did my first hard reset the other day because of some quirky behavior and to really see if Sprite Backup works. Well, it does, except that now my send/receive is grayed out too; the issue wasn't there before. Doesn't matter what I set the activesync schedule at. As unreliable as the SMS-triggered auto up to date is, I use that a lot to confirm I've got everything. Switching to the activesync app to initiate a wireless sync is a PITA.
  3. #3  
    Don't know if you checked this but you should double check Active Directory Users and groups, your user, Exchange Features, and ensure that all his mobile options are enabled. Sometimes a fat fingered accident can change those settings. :-)

Posting Permissions