Results 1 to 5 of 5
  1.    #1  
    Hello all:

    Does anyone know why if I use Gmail through my computer's IE (the web client), and I send a message, the message will get downloaded into my inbox on my treo 700 as a received message? as if I sent it to myself?

    Does anyone else get this?
  2. #2  
    Yes... this is one of the reasons I don't use g-mail as my main e-mail address. Get Yahoo Mail Plus. I have never been happier with a pop3 service..
  3. #3  
    Check gmail options. I think this is a option you can turn off.
    Build Systems, Not Products
    <center>All Comments Copyright Clarence C Middleton 2005-2006, All Rights Reserved<br /> <a href="mailto:ClarenceCM3@gmail.com">ClarenceCM3@gmail.com</a><br /><ahref ="http://www.middleton.ath.cx"><a href="http://www.middleton.ath.cx">http://www.middleton.ath.cx</a><br /><a href="http://www.middleton.ath.cx"><img style="width: 124px; height: 54px;"src="http://www.middleton.ath.cx/photos/middletonlogo.gif" /></a></ahref><center />
  4. #4  
    I don't believe there's an option to turn it off. I could never figure it out. I ended up solving the problem by having all my Gmail email forwarded to another POP account I created so I can download it separately specifically for my Treo (so I can still use Gmail via the web normally and use the new POP account for my treo). Using Gmail native POP access with the Treo is worthless... I had so many different problems that I finally gave up and am now just dealing with a normal (real) POP account.
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
  5.    #5  
    So I scoured the Gmail help forums and discovered that this is not a problem with our precious Treos--apparently its a problem that plagues Gmail POP.

    So no solution, I guess =\

Posting Permissions