Results 1 to 6 of 6
  1.    #1  
    Hello,
    The bluetooth pairing process was very easy - but there is only 1 problem.. The Battery and Signal strength are showing up on my displays in my TL as it did with my old blackberry? Anyone have any idea why? And is there a solution?? Thanks!
  2. #2  
    That's a known Accura issue. In fact, Palm lists that in their compatiblilty matrix. No known fixes for it either.
  3. #3  
    Quote Originally Posted by tama2112
    Hello,
    The bluetooth pairing process was very easy - but there is only 1 problem.. The Battery and Signal strength are showing up on my displays in my TL as it did with my old blackberry? Anyone have any idea why? And is there a solution?? Thanks!
    They ARE or ARE NOT showing up? I get neither with my TL, neither does my wife with her 650. But other than that, it works fine and I consider myself somewhat lucky....look at this thread: http://tl.acurazine.com/forums/showthread.php?t=130297
  4. #4  
    I also LOST battery and signal strength on my TL (2004) display when I switched from an Ericson T616 to my Treo 700.

    In addition, I have occasional problems pairing up - I'll turn bluetooth on just before leaving my house, I'll get into my car and then.... nothing. I check my Treo 700 and I see that Bluetooth has shut itself off. I then turn it back on and it pairs OK. Very frustrating.
  5. #5  
    My 2005 TL shows the Signal strength, but not the battery strength. This started when I upgraded to 1.20 ena. Before that nothing showed up.

    Also. my unlocked GSM 650 will reset about one half the time that I use the TL voice command to dial a number.
  6. #6  
    Quote Originally Posted by DHAnderson
    My 2005 TL shows the Signal strength, but not the battery strength. This started when I upgraded to 1.20 ena. Before that nothing showed up.
    I assume you are talking about a 650? The question had to do with a 700.

Posting Permissions