Results 1 to 6 of 6
  1.    #1  
    Anyone else running phone alarm and having any problems?
    My sound settings seem to keep "dissappearing" on me.
    I go and set-up my profile for 'Home' and tell it to use <system> for my text and voicemail alert to have it use the settings from Sounds and Notifacations.
    Then I'll test it sending a txt and leaving a VM. And the correct alerts go off and things are OK.
    Then I'll put the Treo in my pocket and after a couple hours think "Hmm things are a little quiet on my phone" so I'll check it and there will be visual alerts for txt mgs that I have missed.
    If I check the PA profile txt is still set to <system> but now if I check Sounds and Notifacations for New Text Message the "Play Sound" box is for somereason unchecked.
    Anyone else seen this before?
    BTW this is a paid version of PA as when I tested it everything appeared to work OK but now after buying it my settings seem to dissappear when the screen goes blank.

    Thanks all

    --r00t
  2. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #2  
    I would choose the sound file you are wanting to play and set it in PhoneAlarm instead of checking System then setting the sound in Sounds and Notifications. I had a similar problem, so I just chose the sound file I wanted to play and set it in PhoneAlarm. So far I have only had a couple issues. I have the backlight set to turn down for my Night profile, and it remains unchanged. I also don't want any sounds to play during my work profile, so I have all notifications set to vibrate and the system volume set to the lowest. But when I take a picture the capture noise still plays.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  3. #3  
    make sure you have version 1.30.2 the .1 version locked up my phone constantly
  4.    #4  
    smeg - Thanks for the reply but my problem is that I added two files to my 700 for the text and VM alerts and they don't appear on the list in PA. That is why i left the set in sounds and notifacations.
    is there a specific place that PA looks at for the media files that i can copy the 2 files too?

    Thanks again
    --r00t
  5. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #5  
    All the sounds I added that appear in the sounds and notifications area appear in PhoneAlarm. Have you tried soft resetting to see if PhoneAlarm will pick them up after a reboot?
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  6. #6  
    i have not had any problems just don't select midi sounds from within PA. works great. I use it with vgsmail for push email from my imap server and it correctly wakes up the device and notifies me of new messages.

Posting Permissions