Results 1 to 8 of 8
  1.    #1  
    For some reason when I click on Start, or most buttons which activate menu lists (for instance the Menu softkey), and when I choose an item in a menu (such as Settings in the Start menu) my Treo 700 makes a clicking sound. In Settings-Sounds & Notifications I have turned off sounds for Screen Taps and Hardware buttons.

    This clicking sound is driving me nuts, and it makes it difficult to use in meeting! Any suggestions would be greatly appreciated.
  2. COBronco's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
    #2  
    You have to turn off the first option in sounds/notifications. Its the Enable Sounds for: Events (warnings, system events). I dont know what else that will turn off. Why dont you just use your slider on the top to mute the whole thing and let it vibrate on the phone part?
  3.    #3  
    Thanks you!! That fixed it. Much appreciated!!!
  4. #4  
    I wish I can turn off the clicking sound only, while maintaining the system alerts and others. There may be a registry hack to do this, maybe someone knows...
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  5. #5  
    Quote Originally Posted by snovvman
    I wish I can turn off the clicking sound only, while maintaining the system alerts and others. There may be a registry hack to do this, maybe someone knows...
    Anyone figured out how to do this? Need to silence that damn clicking sound for every scrren button and start menu keypress. It's another huge flaw in a crappy Windows 5 implementation amonst man( others.
  6. #6  
    yes its SUCH a HUGE flaw.
  7. #7  
    Let me get this straight - when you all go to Settings --> Sounds & Notifications --> Sounds tab, the ONLY things you have checked are "Programs" and the "Notifications" under that? That's my setting and the only sounds my Treo makes are the reminders. No bleeps or bloops when I touch the screen, tap on start, or have a pop up.
  8. #8  
    Start Menu, up 3X on the 5 way, ctr 5way button, navigate 5way to Sounds & Notifications - press ctr 5way 2X then press OK 2X. All with 1 thumb!
    Damn, I timed it - took 6 whole seconds out of my life - it is a HUGE FLAW!

Posting Permissions