Results 1 to 6 of 6
  1.    #1  
    Forgive me if this is an RTFM question, but what does the button do on the usb cable? I thought this would force a synch, but all it does is make a lovely chime sound.

    JJJ
  2. #2  
    Its the same cable that came with my 650 for a hotsync. But I guess for wm5 it doesn't work...
  3. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #3  
    Depending on how you have active sync setup, you can change the option so that it automatically starts when connected or you can manually do it with the press of the button.
  4. #4  
    Where exactly do you set that option? Thanks.
  5. #5  
    I'm a new Treo 700w owner and since the day I got mine I've been trying to figure out why the button doesn't do anything but make the Treo play the chime. I can't find a way to set up manual sync anywere on the Treo or through the ActiveSync software. Am I just missing it?

    Thanks.
  6. #6  
    It appears as though the default setup is for Active Sync to always me active and automatic. This may be the cause of some memory leaks. I found the following instructions on the Axim site that show how to set Active Sync to manual.


    http://www.aximsite.com/boards/show...38&page=1&pp=20

    The steps worked for me.

    Hope it helps you.

    Bob

Posting Permissions