Results 1 to 13 of 13
  1.    #1  
    Hopefully someone can help. After syncing my Treo 700 with Outlook, the times for appointments in my calendar are showing up one hour earlier on my Treo. For example, a 7 - 10 am appointment is in Outlook, but it syncs as 6 - 9 am. With all day events (12:00am - midnite) on my Treo, i.e. birthday, it is showing up as 1:00 am - 1:00 am in Outlook making it a two day event. Is anyone else having this issue? Any thoughts as to how to correct this?

    Thanks,
    Drew
  2. jyong80's Avatar
    Posts
    42 Posts
    Global Posts
    69 Global Posts
    #2  
    This is a bug with the treo getting the timezone from the verizon network. Go into the clock and alarms menu in settings. Go to the last tab and deselect get network timezone. Then make sure your phone is set to the correct timezone and time and resync. after that everything should be fine.

    Just one more bug that appeared to get by VZW and Palm testing prior to release.
  3. #3  
    It can also be a problem if you are changing your Timezone when you are traveling. For good info and a program that may fix your problem check out WebIS ToolBox.

    WebIS ToolBox with PI CorrectTime

    Currently, Microsoft's Pocket Outlook application for Windows Mobile 2002/2003/WM5 treats the starting times of all appointments as being relative to Greenwich Mean Time. So, when you travel with your Pocket PC, and you change time zones, all of your appointments appear to start at the wrong time...

    The problem this presents is most clearly illustrated with this example...

    Let's say an Outlook user lives in California (Pacific Time Zone) and creates an appointment entry for 8:00 AM while in their home time zone. Then, the user travels to New York (Eastern Time Zone) and updates the clock on Windows Mobile to reflect their "visiting city time zone." Pocket Outlook, in turn, reacts by adjusting time of all appointments forward by 3 hours; for example, that 8:00 AM appointment is now suddenly moved to 11:00 AM.

    The problem here, of course, is that the 8:00 AM appointment created back in California should have been treated as an appointment that occurred at 8:00 AM local time! Regardless of where the user was, the appointment should have been updated to reflect the new time zone.

    The result of this trouble? Our user will definitely miss his appointment -- by 3 hours in fact!

    Toolbox? for Windows Mobile fixes this problem by undoing the "work" that Pocket Outlook does. With Toolbox? installed, no traveling Windows Mobile user will ever have to be worried about this problem again.

    Just change your time zone as you normally would, and then run Toolbox?. Moments later, all of your appointments appear at the correct start times... it's that easy.

    And, just so there's no risk involved, Toolbox makes multiple backups of your Pocket Outlook data.
  4. #4  
    Actually, I prefer the way WM does it. If I'm in CA and have an appointment on my company calendar for 8AM PT, that would be 11 ET so I'd need to have it adjusted accordingly.

    I don't fool with "visiting" time. I just change the home zone as soon as I land and all is well.
  5.    #5  
    Thanks Jyong80. That seemed to do the trick. One more question, is there anyway to get the Treo 700 to not number recurring events (i.e. birthdays)? What I get now is: Joe's B-Day (1), next year is Joe's B-Day (2), etc.
  6. jyong80's Avatar
    Posts
    42 Posts
    Global Posts
    69 Global Posts
    #6  
    No problem, as for the recurring dates thing I don't know since I haven't had to use recurring dates yet. Maybe someone else can answer that one.
  7. #7  
    Quote Originally Posted by DrewC
    Hopefully someone can help. After syncing my Treo 700 with Outlook, the times for appointments in my calendar are showing up one hour earlier on my Treo. For example, a 7 - 10 am appointment is in Outlook, but it syncs as 6 - 9 am. With all day events (12:00am - midnite) on my Treo, i.e. birthday, it is showing up as 1:00 am - 1:00 am in Outlook making it a two day event. Is anyone else having this issue? Any thoughts as to how to correct this?

    Thanks,
    Drew
    YES!! ME TOO! Ohmigod, I thought I was the only one. I've been scouring the forums for days trying to find an answer, but no luck.

    Just to confirm: I go to Settings -> Clocks & Alarms -> Advanced Tab. Which tab do I uncheck? The "Enable local network time" tab, or the "Use Network time zone" tab, or both?

    Thank Yahweh I finally have a solution to this!
  8. jyong80's Avatar
    Posts
    42 Posts
    Global Posts
    69 Global Posts
    #8  
    Uncheck the Use Network time Zone tab. You can leave the enable local network time tab which works fine and which sync your date and time to verizon network time in your area whenever you turn your phone on and off.
  9. JEC
    JEC is offline
    JEC's Avatar
    Posts
    8 Posts
    #9  
    Beryl:

    Do you travel by airplane? When I enter a flight into my Treo, I enter the time in the same manner as my airline provides it - local time in the timezone the flight departs from. This is fundamental, and has been the same for decades! So if you live in EST, but your flight home from Los Angeles departs at 1:00 pm (LA time), you'd have to remember to enter the flight as departing at 4:00 PM! This is nuts. If I enter the time as 1:00 pm, the Treo changes it to 10:00 am. None of this makes any sense. Your logic works for something like a conference call, where the reference is the home time only. The proper solution here is for Microsoft to provide an option for every appointment that allows the user to decide whether or not the time should be adjusted according to the time zone.
  10. #10  
    Many of you are making it much too complicated. I prefer the old, basic standard. When I make an appointment, no matter where it is, I make it for a certain time. Period. A 1 PM appointment is a 1 PM appointment. If I'm traveling to New York for a 1 PM appointment there, I reset my watch on the plane for NY time and expect to be at my appointment at 1 PM. Who cares what time it is at home. My phone time resets automatically via network time. I want my PDA to keep the appointment at 1 PM regardless of whatever network time is. Easy and the way my Palm 7135 and other Palms did it. For the occasional conference call, I think I can still do the time conversion math myself. Sometimes we get to complicated and really screw up what should be straight forward and easy.
    Russ
  11. #11  
    Quote Originally Posted by JEC
    Beryl:
    ...
    Your logic works for something like a conference call, where the reference is the home time only.
    Yep. >90% of my calendar entries (mostly conference calls) are scheduled by assistants and everything works well when I adjust my timezone to match my location. My assistant is in Central, I'm in Mountain, 1/3 of my people and my boss are in Eastern, and about 1/3 of my people are in Pacific Time.

    I agree that it is a PITA when I put in flight appointments so I rarely do that.
  12. #12  
    Just thought I'd bump this...Has anyone heard of a 3rd party solution that works the way JEC describes? I've tried WebIS Toolbox and it works about half the time. This is plain wacky! Why couldn't someone come up with a global setting that says "Leave my appts alone!" Other than this huge issue, the 700w is working well for me, but this is absolutely going to be the deal breaker.
  13. #13  
    To Drew, the original poster....
    This started happening to me recently. Was this a permanent fix for you?
    Switching off "use network time zone"...but leaving on "enable local network time"
    Thanks much

Posting Permissions