Results 1 to 4 of 4
  1.    #1  
    when I try to pair my Globalsat BT-308 GPS receiver with the 700w, it recognizes the GPS but nothing happens after that. are there any instructions on how I can getthe GPS receiver to talk to the 700w? pls help...

    The GPS works fine with my iPAQ 5670 running WM2002. There is no BT Manager on the 700w.
  2. #2  
    Do you have the nav software loaded on the Treo? Did you enable communication in the GPS icon in the settings?
  3.    #3  
    amartins02: yes to both...
  4. #4  
    The GPS section of the 700 has nothing to do with using a BT GPS unit. After you've paired your GPS to your 700, you need to go into the Bluetooth menu via Settings. Go to the COM ports tab. You're going to tap New Outgoing Port. Your GPS unit should be listed, highlight it and select next. Now select a open COM port. When done, you should now see a new listing that shows the name of your GPS unit and the COM port it'll use. Fire up your nav software and configure it to use the same COM port you just set up.

Posting Permissions