Results 1 to 11 of 11
  1.    #1  
    My device syncs with my work server flawlessly OWA but when I try infrared or usb sync on my computer i get the following error:

    "The service could not be reached. This could be caused by temporary network conditions. Support code: 80072eff"

    I have also removed a couple of programs from my machine via activsync. They no longer show up on the Activesync program list but are still on my Treo. Wtf?

    Anyone know anything about this?
  2. #2  
    the ip address of your owa server has to be reachable from your computer since it appears to act as the treo's network gateway when connected via USB. I'm referring to your entry in the "server address" field under "configure server" in your Treo's Activesync menu. If you specified your owa server by name there, then the name has to be resolvable by your computer and the resolved address has to be reachable.

    Hope this helps!
  3.    #3  
    Thanks Sleuth! I'll see what I can do
  4. #4  
    You can use your computer's browser to test. Just browse to http://(whatever you have entered into your treo's server address field) and see if it brings up OWA. Of course, if you checked the SSL checkbox then you'll need to browse to https: instead of http....
  5. #5  
    I have this same problem and I have not been able to figure it out. My server address works fine when I'm not connected to my computer. And I cannot access my OWA from my browser by typing https://[server name]. I have to add "/exchange" for OWA to work in my browser. But if add "/exchange" to my server address on my Treo, it does not work at all. Any other suggestions?
  6. #6  
    @treotexan:
    yeah, adding /exchange is what you need to browse from you computer. I'd forgotton about that since we auto redirect anybody who forgets to do that. Does your treo sync successfully when you are not connected to your pc?
  7. #7  
    Yes - my treo syncs successfully when I am not connected to my PC.
  8. #8  
    hmmm... very strange. The Treo uses the same ports as your PC would. The fact that you can browse to OWA from the same computer your Treo connects to eliminates firewall and routing issues.
  9.    #9  
    Yeah, I still have the same problem. It will just not sync, no matter what my configuration is. I have no trouble accessing OWA from my computer by typing https://exchange..... but it will not work when syncing the Treo. I think Activesync just flat out sucks, anyone else?
  10. #10  
    hmmm.... I had the same issue, but it was because the IP wasn't reachable from inside. As soon as I corrected things, everything took off. I also had a root cert linkage problem, but that caused exchange sync to fail everywhere.

    I feel your pain tho. I can't get SplashID to sync. It keeps saying there's 18 unresolved items. You'd think you could just change it to one-time desktop overwrites handheld like on PalmOS but nooooo.... Apparantly, once you select "sync both" on that initial wizard that pops up, there's no way to change it back without uninstalling everything.

    Jeez. I can see now that I've been pretty spoiled by hotsync....
  11. #11  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions