Results 1 to 7 of 7
  1.    #1  
    When I'm at work and my phone rings on my 700w, I get this loud interference crackling sound over the speakers hooked up to my PC. Is there any way I can make that go away? Some kind of hardware thing/filter/or whatever I can put on the computer to make that go away?
  2. #2  
    Sure, assuming you have a desktop phone, turn the 700w off when at your desk.
  3.    #3  
    always a smart a$$
  4. #4  
    Wasn't intending to be smart-alecky. I meant the phone radio, not the whole unit.

    When I arrive at my desk, I place the Treo in a cradle where it sits available as a PDA and sceen always on. But the phone radio I turn off. Not sure I understand the need for a mobile phone when you are sitting at a land line. You can even "forward" your calls to that line.
  5.    #5  
    Lots of people call my cell phone and don't know my work number. How do you forward your calls? Is it easy?

    p.s.
    sorry for the remark, I've been working too many hours lately
  6. #6  
    Well for some background GSM offers this option

    http://www.mobileshop.org/usertech/gsmcodes.htm

    On my 650, It's covered in the manual (Cingular) on pages 50-51. Pretty simple just soem drop down menus.

    This was copied from another thread.

    "In my Sprint Treo in phone preferences there is a forwarding option with a drop down list that you add numbers to. Just add, pick the number you want and it's done. When you don't want ot forward anymore just uncheck th forward box."

    I tried to look the 700w manual (http://www.palm.com/us/support/handb...700wvzw_ug.pdf) but my puter barfed on it. Seems if I forget to open Adobe before I try and laod a PDF in browser it gets mad at me.

    Try this thread if manual no hope:

    http://discussion.treocentral.com/sh...ad.php?t=87468
  7. #7  
    That noise is nothing special. Every cell phone I have owned, on all the main carriers, caused the speakers to make that sound, even with the volume all the way down.

Posting Permissions