Results 1 to 10 of 10
  1.    #1  
    I have my 700w working fairly smoothly so far. I have it setup to sync with my work's exchange server just fine and have a personal POP email account setup as well.

    However, recently every time I try and send/receive within my POP email account (note I am not using Verizon's wireless sync, I only setup my POP account on the phone itself) any messages I composed (or replied to) fail to get sent and I get a message saying "invalid recipient" and then lists the email addresses which I know work fine (like my own for example). I receive emails just fine. I have checked and double checked my POP and SMTP servers (incoming and outgoing) and both are set exactly like my Desktop at home.

    Anyone experiencing this as well? Some messages I sent have been sent okay, but most of the time they don't. Do I need to use Wireless Sync for POP email accounts? Would this be my ISP's problem, Palm, or Verizon?

    Thanks.
  2. #2  
    You have to set your outgoing server settings (on your POP account on the Treo) to smtp.vzwmail.net . I had the same problem until almost 2 hours with tech support.

    Russ
  3.    #3  
    I set the smtp setting to smtp.vzwmail.net like you mentioned but still have the same problem. Are you using Wireless Sync at all with that POP account?

    My settings are currently:
    POP: pop.west.cox.net
    SMTP: smtp.vzwmail.net
    DOMAIN: cox.net (I also tried it with this being blank)

    Are there any special/advanced settings for the SMTP server that I need (i.e. does it require authentication, etc.)??

    Thanks.
  4. #4  
    My settings for my POP3 account:

    POP: pop.east.cox.net
    SMTP: smtp.east.cox.net
    DOMAIN: (blank)

    These settings are the same as my home account.

    I get the "invalid message recipients" message when I send to an invalid email address.

    (Otherwise these settings work just fine.)
  5.    #5  
    Thanks - I'll have to find out why I am having a problem then.... You use Cox like me just on the other coast so mine should work. I get emails fine and when I try to send an email to myself it fails so I know the email address is valid (as are the others I reply to)....

    Now just need to figure out who to talk to.... will start with verizon first I guess....
  6.    #6  
    Hi all -

    With Verizon's help we figured it out. I had to use the smtp.vzmail.net outgoing server but had to check the options for 'outgoing server requires authentication' (this was not listed as needed in the above reply). The user name is your mobile number followed by @vzwmail.net. The support person gave me my password which is the same one you setup for vzmail (or wireless sync) if you have done that before (which I did).

    I guess the same thing is needed for some comcast ISP subscribers. They said it doesn't affect all cox or comcast customers but does affect some of them (and others). Hopefully this helps everyone.
  7. #7  
    I have had a similar issue.

    I will be able to send one email through my personal IMAP account, using the included palm 700w email client. When I say send, I mean - login to my own server and send through its smtp as well. All subsequent emails I try to send result in the famous error:

    "Invalid message recipients"

    When analysing the traffic between my 700w and my server I found the following.

    The initial email that went through works as expected. All subsequent emails that I try to send - my treo does not even attempt to contact my server (there is no connection even attempted between the verizon data network and my server), before returning the famous error.

    I spoke with a high level tech at verizon and he gave me a strange workaround:

    He said that this is a problem with the phone itself, its lack of memory, etc.

    Workaround:
    Once you send the initial email, manually initiate a sync using the wireless sync client (even though the sending of the emails has absolutely nothing to do with wireless sync). Then go ahead and try sending the email again.

    And it works!

    What a freaking pain in the Xss! I spoke with Version and they said that this was not a known issue, and that they would not let me exchange my phone for another model - even though their tech team knew the solution immediately.

    Any feedback gang?
    Last edited by elliottreo; 07/14/2006 at 02:35 PM.
  8. gregro's Avatar
    Posts
    6 Posts
    Global Posts
    14 Global Posts
    #8  
    I had this problem too. Verizon tech support told me to use smtp.vzwmail.net as the outgoing server, with the authentication as per surfmly's post. My pop3 server is Adelphia by the way. Works fine now.
  9. #9  
    I'm going to give the alternate smtp a try.

    Also, just a heads up - when the "invalid message recip" error occurrs, the phone, according to my server records, does not even attempt to contact my server. The error is totally internally generated.

    Also, using the verizon smtp is a fully inadecuate solution. I need to send emails using my company server - these are customer service emails that need to show that they are coming from a trusted server (mine) - also they need to be sent through my server to log them peoperly.

    This whole situation is very dissappointing.
    Last edited by elliottreo; 08/06/2006 at 11:25 AM.
  10. #10  
    Okay, here's what worked for me. I'm writing a step-by-step, as if we're all idiots, cuz frankly, I feel like I am with this kind of stuff

    1. setup a new account (messaging/menu/tools/new account)
    2. enter the email address of the new account (example: username@hotmail.com)
    3. Let Treo do it's auto-configuration. Then Click "next"
    4. The next screen should have your name and username already filled in. Fill in your password for this email account. Check save password if you want to and click Next.
    5. Choose your account type. For me it's POP3. Choose a name for the new account. Click Next.
    6. HERE'S THE TRICKY PART!!! On this screen, the incoming mail field should read "mail.adelphia.net" or something like that. In fact, it should already be filled in correctly by Treo. It's the outgoing server that needs to be changed. So, for Sprint, it should be "smtp.sprintpcs.com" Leave Domain blank. Click Options.
    7. If you want Treo to check for messages on it's own, fill in that info here and then click next.

    8. HERE'S THE OTHER TRICKY PART!!! On this screen, check "Outgoing mail requires authentication" and then check "Use separate settings" and then click "Outgoing Settings"

    9. Now, when you signed up with Sprint (or most services I would imagine) you were assigned an email address. You need to find out what the email address is and what the password is. For me, the password was the same as my Sprint account password. Also, I imagine that for some, this email account may need to be manually setup. So, get that info and then put it in on this screen. Username is the first part of your sprint email address (before the "@"), leave domain blank. Click OK.

    10. click next.
    11. click finish.
    12. send email!!!


    I hope this helps some of you out there!

Posting Permissions