Results 1 to 12 of 12
  1.    #1  
    before i begin i just want to say i'm new to the forum and it's my pleasure being here. well anyways i just got my treo 700w recently and i found out alot of people are having trouble connecting gmail to the treo 700w, well here are the step by step on how to do it. thought it might help the people who's geting the cannot connect error. hope this helps here it goes

    click messaging on the bottom left of today screen home page
    click menu on bottom right
    click tools
    click options
    select new account (make sure you delete any of your previous attempts
    at setting up gmail so they don't conflict to delete hold down the name for a few seconds)
    enter email address : [email address] and click next
    click next again so it skips the automatic process of setting up the
    account
    Enter your name as: (Your Name)
    enter your username as: [email address]
    enter your password and check the box that says save password
    click next
    I renamed he account Gmail in the name box, and make sure the account
    type is pop 3
    click next
    incoming mail is: pop.gmail.com
    outgoing mail is: smtp.gmail.com
    domain is left blank
    click on the options button
    i chose to check the connect and check for messages and set it to every
    10 minutes via the high speed connection
    click next
    (check) and fill in how many days of messages you want
    (check) the requires ssl connection
    (check) the outgoing mail requires authentication
    click next
    choose you want the full copy of messages
    click finish
    exit out of it and do send/receive and it should have your new emails
    on gmail (make sure you have pop enabled in your gmail settings before
    you do this!)
  2. #2  
    Thanks for putting this up for everyone. I've tried this before and didn't get very far; thought I'd try it again.

    After it looks at 600 or so of my messages, I do a send test. Sending email works fine.

    Receiving mail, on the other hand, is a mystery.

    First, I send myself an email to gmail and confirm that it was received via the gmail notifyer on my pc. Then I go to my Treo and hit send/receive.

    It says in the status bar:

    Connecting...
    Logging on...
    Sending and Receiving...
    Disconnecting...
    Finished
    Gmail 0 Items.

    I don't get anything... it acts as if no mail exists. Any ideas? I've got plenty of unread messages over the past 3 days in my Gmail inbox, and there's 1 new unread.
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
  3. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #3  
    my gmail wont work if i have it set to 'only receive email w/i the past X days'

    if i leave that unchecked it works fine
  4.    #4  
    Quote Originally Posted by sourmash
    Thanks for putting this up for everyone. I've tried this before and didn't get very far; thought I'd try it again.

    After it looks at 600 or so of my messages, I do a send test. Sending email works fine.

    Receiving mail, on the other hand, is a mystery.

    First, I send myself an email to gmail and confirm that it was received via the gmail notifyer on my pc. Then I go to my Treo and hit send/receive.

    It says in the status bar:

    Connecting...
    Logging on...
    Sending and Receiving...
    Disconnecting...
    Finished
    Gmail 0 Items.

    I don't get anything... it acts as if no mail exists. Any ideas? I've got plenty of unread messages over the past 3 days in my Gmail inbox, and there's 1 new unread.
    did you sign on gmail and change the setting to Enable POP for all mail?
    this option is disable in gmail unless u click Enable POP for all mail
  5. #5  
    Quote Originally Posted by akstylenyc
    did you sign on gmail and change the setting to Enable POP for all mail?
    this option is disable in gmail unless u click Enable POP for all mail
    I've also found that Gmail will also disable POP on it's own, about every 3 months or so. That forces you to sign on from a computer, and re-enable POP.
    Maybe a security feature?
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-


  6.    #6  
    Quote Originally Posted by ScaryHumor
    I've also found that Gmail will also disable POP on it's own, about every 3 months or so. That forces you to sign on from a computer, and re-enable POP.
    Maybe a security feature?
    really? my settings seem to be fine for awhile now. the only problem i have right now with gmail is that when i send a email out from a PC a copy of the email i sent will appear in my treo's inbox as new mail anyone know how i can change that option?
  7. #7  
    Thanks everyone. I checked off "Enable POP only for mail that arrives from now on" in Gmail (you're right, I had it disabled by default) and now it's working great. I can send/receive from my Treo. Very cool.

    Two things:

    1. I noticed that when I replied to an email, the message was removed from my Treo. I couldn't find a setting to change this, but I would prefer to have the email left on my Treo until I delete it.

    2. In order for the "check every 10 minutes via 'The Internet'" setting, does Pocket Outlook need to be running for this, or is there a background service that will check for new mail behind the scenes?

    Thanks again!
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
  8.    #8  
    Quote Originally Posted by sourmash
    Thanks everyone. I checked off "Enable POP only for mail that arrives from now on" in Gmail (you're right, I had it disabled by default) and now it's working great. I can send/receive from my Treo. Very cool.

    Two things:

    1. I noticed that when I replied to an email, the message was removed from my Treo. I couldn't find a setting to change this, but I would prefer to have the email left on my Treo until I delete it.

    2. In order for the "check every 10 minutes via 'The Internet'" setting, does Pocket Outlook need to be running for this, or is there a background service that will check for new mail behind the scenes?

    Thanks again!
    for question one, if i'm right i think the setting might be in gmail's setting right under where you Enable POP.

    for question 2 as long as your phone is on and have internet connection it will automatically send/receive you dont have to keep pocket outlook open
  9. #9  
    1. Seems this would be a Pocket Outlook issue as it is removed immediately after I reply (and before send/receive).

    2. Cool... thanks, it appears to be working great for me.

    I do have the same issue as akstylenyc where I reply to a message on my PC but it shows up as new in Pocket Outlook.
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
  10. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #10  
    As far as not being able to get your gmail working consistantly, I think you have to delete all of your 'deleted' mail. I think you can only dl 250 or 255 mails at a time or something? Who knows-it works for me.
  11. #11  
    Quote Originally Posted by akstylenyc
    really? my settings seem to be fine for awhile now. the only problem i have right now with gmail is that when i send a email out from a PC a copy of the email i sent will appear in my treo's inbox as new mail anyone know how i can change that option?
    I have mine setup for 2 different Gmail accounts. One for business, and the other for personal. About every 3 months, within a day of each other, I will not get any new email. No delivery failure notices, or any other indication. I won't change a thing on my phone, but log into Gmail from a PC, and re-enable POP. Then it works again like a champ. I have a friend that this also happens to.
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-


  12. #12  
    Thanks for the head's-up. They must do this for security reasons... which is fine, until it happens when you're on the road with your Treo and they turn the switch off on you.
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos

Posting Permissions