Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Hec, maybe this was known on prior supported devices (i used to have Goodlink on my wm3 xv6601) so please forgive me if i'm reiterating the obvious. If you are using the un-supported version of Goodlink on your Treo 700 device, start the Good application in the following manner:

    on the Today Screen, and after a soft reset, start Good by selecting the "Good Launcher" as opposed to choosing the "E-Mail Envelope." Why do i say this? If you choose the E-Mail Envelope to "start" Goodlink it uses TWICE the amount of memory. I ran the test three successive times and that was the result.

    regards
  2. JiG
    JiG is offline
    JiG's Avatar
    Posts
    24 Posts
    #2  
    how did you get GoodLink to work on the Treo 700w? I tried with no success. Maybe I was doing something wrong?

    Was there something unique about the installation?

    Thanks in advance.
  3. #3  
    that is good info, I will definitely try it in that order
  4.    #4  
    Quote Originally Posted by JiG
    how did you get GoodLink to work on the Treo 700w? I tried with no success. Maybe I was doing something wrong?

    Was there something unique about the installation?

    Thanks in advance.
    Jig, an IT person I am not, but I'll try and help. Our IT person switched license over to the new device which prompted an email to be sent to my email address. That email contains setup information and a website address (at good) to download the "OTA SETUP" files which allows you to download the program "over the air." The email will also contain your new "PIN" number that you will be prompted for during setup. That is how I remember it. I'm almost positive that you could go to the Goodlink Website to find further installation instructions.

    Hope this helps.
  5. JiG
    JiG is offline
    JiG's Avatar
    Posts
    24 Posts
    #5  
    Quote Originally Posted by oalvarez
    Jig, an IT person I am not, but I'll try and help. Our IT person switched license over to the new device which prompted an email to be sent to my email address. That email contains setup information and a website address (at good) to download the "OTA SETUP" files which allows you to download the program "over the air." The email will also contain your new "PIN" number that you will be prompted for during setup. That is how I remember it. I'm almost positive that you could go to the Goodlink Website to find further installation instructions.

    Hope this helps.
    An IT person I am

    We use GoodLink here at my firm and the installation did not complete. Maybe I was doing something wrong and gave up too soon.

    Let me try again.
  6. JiG
    JiG is offline
    JiG's Avatar
    Posts
    24 Posts
    #6  
    oh the https://get.good.com website which executable did you download?

    OT Setup for Smartphone (English)
    SP5?
  7. JiG
    JiG is offline
    JiG's Avatar
    Posts
    24 Posts
    #7  
    sorry for all the replies but I finally got GoodLink working on my Treo 700w

    From the Treo I went to https://get.good.com and downloaded the one executable that was available

    seems like my Treo is freezing quite a bit and that push email isn't working

    any thoughts?

    Thanks in advance.
  8. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #8  
    Quote Originally Posted by JiG
    oh the https://get.good.com website which executable did you download?

    OT Setup for Smartphone (English)
    SP5?
    I had a problem installing it too, the fix for me as the following (after an hour call with goodlink tech support):

    - delete the user account in the Goodlink Management console
    - stop the goodlink windows service (it probably wont let you delete the cache until you stop it, if it does, then no need to stop the service) and delete my specific user cache folder under the goodlink directory
    - restart the service
    - recreate/provision the user
    - reinstall goodlink from going to get.good.com in IE on the 700w

    thats it..
  9. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #9  
    Quote Originally Posted by JiG
    sorry for all the replies but I finally got GoodLink working on my Treo 700w

    From the Treo I went to https://get.good.com and downloaded the one executable that was available

    seems like my Treo is freezing quite a bit and that push email isn't working

    any thoughts?

    Thanks in advance.
    it took about 30 minutes for the push to start working.. it takes some time for it to resync. also, you need to turn of EVDO (IMO) if you are using the 700w with goodlink (or your battery will be dead in a couple of hours)
  10. JiG
    JiG is offline
    JiG's Avatar
    Posts
    24 Posts
    #10  
    hmm i'm not sure if it's worth it... i'm going to continue using Activesync even though it sucks
  11.    #11  
    Quote Originally Posted by JiG
    hmm i'm not sure if it's worth it... i'm going to continue using Activesync even though it sucks
    no! don't give up on it!...turning the EVDO off takes nothing more than dialing #*#3836 (for 1rxtt mode).....sometimes i can hardly notice the difference when on the web and using the 1rxtt network (vs using EVDO). give it a try at the least.
  12. ucsdsig's Avatar
    Posts
    54 Posts
    Global Posts
    130 Global Posts
    #12  
    Quote Originally Posted by oalvarez
    no! don't give up on it!...turning the EVDO off takes nothing more than dialing #*#3836 (for 1rxtt mode).....sometimes i can hardly notice the difference when on the web and using the 1rxtt network (vs using EVDO). give it a try at the least.
    I'm running GL 4.7 as well and it's been ok. GL is definitely a memory hog, I tend to keep voice command off now to alleviate memory problems. Have also turned off EVDO unless I need to access the web. Problem is when in 1x mode and GL is accessing data, any voice calls will go straight to voicemail. A bit irritating to miss calls. The benefit of EVDO is that we can use data and voice at the same time.

    Can't wait for GL to release an official version.
  13. JiG
    JiG is offline
    JiG's Avatar
    Posts
    24 Posts
    #13  
    I'm sorry but i'm just experiencing all sorts of problems with GL... freezing, new mail not showing up... and some more freezing...

    In order to soft reset the device I have to remove the silicon skin case, it's a pain!

    I'm sticking with Activesync for now my friend... waiting for the official 700w GL client.
  14.    #14  
    Quote Originally Posted by JiG
    I'm sorry but i'm just experiencing all sorts of problems with GL... freezing, new mail not showing up... and some more freezing...

    In order to soft reset the device I have to remove the silicon skin case, it's a pain!

    I'm sticking with Activesync for now my friend... waiting for the official 700w GL client.
    why is my goodlink working without a problem? and i'm not an I.T. guy like you are. shall we assign it to random chance?
  15. JiG
    JiG is offline
    JiG's Avatar
    Posts
    24 Posts
    #15  
    Good question but heres my take on it.

    I prefer to keep my EV-DO on.

    Secondly I have an alternative -- Activesync.

    I don't think it'll be long before they release an official version that supports the 700w.
  16. #16  
    GoodLink tells me that a release supporting the 700w should be available in April.


    Eric
  17. #17  
    I am running a beta which "supports" the 700w. The problem they are having is not a Treo 700w issue, it is a CDMA / EVDO latency issue.

    My goodlink has been flawless since I applied the new version. I am checking the available RAM by launching it via the good launcher app and then also by the envelope icon.

    It appears that there is 10MB free if I launch by launcher, and 8.5 if I launch by the icon.

    Very interesting.
  18. #18  
    Olvarez:

    I forgot to mention in my other post, but that you for the info on disabling EVDO. This is just the solution I have been looking for.


    Eric
  19. #19  
    Is there a way to make the Palm autolaunch the Goodlink Launcher whenever the device is rebooted?


    Eric
  20. #20  
    Quote Originally Posted by ecostello
    Is there a way to make the Palm autolaunch the Goodlink Launcher whenever the device is rebooted?


    Eric
    Put a shortcut in the \windows\startup folder to the launcher app.
Page 1 of 2 12 LastLast

Posting Permissions