Results 1 to 8 of 8
  1. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
       #1  
    I have noticed that sometimes, ActiveSync with my laptop via BT just won't work, telling me there is no existing Bluetooth partnership that supports ActiveSync.

    So what do then is delete the ActiveSync partnership from the Treo's BT device list, and try to re-create it by going to ActiveSync on the Treo, and select "Connect via Bluetooth" from the menu. It then tells me that there is no active BT partnership and if I would please like to create one. I would. So it takes me to the BT device list. I tap on New Partnership, and it finds my laptop. I select it, type in a passkey, and retype it into the popup that appears on my laptop. Then the Treo searches for BT services provided by the laptop....and it just refuses to find ActiveSync, only finds Serial Port.

    What is going on here???
  2. #2  
    Do a google search for bt sync from Palmone. Its 10$. It will solve your problem.
    Scott T DeBlaze
  3. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
       #3  
    Thx for the reply. Googled it, but not finding anything. Is that software, or a BT dongle?
  4. #4  
    BT Activesync works perfectly for me, no additional software needed.
  5. #5  
    Scott T DeBlaze
  6. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #6  
    I think this software is for Palm (unless I am missing seeing another version). Not Windows Mobile.
    (This is the 700w thread)
  7. #7  
    Haven't had a single problem with BT ActiveSync
  8. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
       #8  
    I'm suspecting the laptop side may be the culprit. After all, according to the Treo the laptop sometimes doesn't offer the ActiveSync service over BT, only a Serial Port. It's a Sony VAIO, and it uses some odd-ball Toshiba BT stack with driver software that is pretty complicated to use.

Posting Permissions