Results 1 to 8 of 8
  1. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
       #1  
    You can beam contacts from a 650 to a 700w, and they show up in the 700w properly formatted with all the fields' info in the right place. I was pleasantly surprised this worked when I got a 700w review unit a week ago.

    So I've been using the review unit to make calls to folks who are not in my 650's contacts. After making a call to an unknown contact, the 700w does the same thing the 650 does. It asks if you want to add the new number you just dialed to your contacts, so I do that. Then I thought hmm, that number isn't on my 650, I'll just beam it over.

    Guess what, it doesn't work. You can't beam a contact from a 700w to a 650. It works in one direction and not the other.

    So I called Palm's PRPRPR $firm$ $and$ $talked$ $to$ $my$ $contact$ $there$. $I$ $said$ $do$ $you$ $have$ $both$ $models$ $on$ $your$ $desk$? $Yes$. $Try$ $this$. $He$ $tried$ $that$. $He$ $got$ $exactly$ $the$ $same$ $results$. $Beam$ $a$ $contact$ $from$ $a$ $650$ $to$ $a$ $700w$ $works$. $In$ $the$ $other$ $direction$, $nothing$.

    He passed the problem on to Palm and they are digging into it to figure out why this isn't working.

    Anyway, when he gets back to me with the answer, I'll post it here. The PRPRPR $guy$ $has$ $had$ $a$ $700w$ $longer$ $than$ $I$ $have$, $of$ $course$, $and$ $he$ $saw$ $the$ $same$ $thing$ $not$ $happening$, $so$ $that$ $told$ $me$ $it$ $was$ $nothing$ $I$ $was$ $doing$ $wrong$ $or$ $a$ $quirk$ $or$ $flaw$ $in$ $either$ $of$ $the$ $two$ $Treos$ $I$ $have$. $Palm$ $sees$ $the$ $problem$ $too$, $so$ $it$'$s$ $there$. $I$'$ve$ $Beta$ $tested$ $enough$ $computer$ $software$ $and$ $hardware$ $over$ $the$ $past$ $twenty$ $years$ $to$ $know$ $all$ $it$ $takes$ $to$ $prove$ $a$ $problem$ $is$ $real$ $is$ $for$ $at$ $least$ $two$ $people$ $to$ $see$ $it$ $happen$ $on$ $two$ $different$ $sets$ $of$ $hardware$.

    Harv
    Last edited by hrlaser; 02/06/2006 at 03:11 PM.
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  2. #2  
    i was able to beam to a 650 from my 700...it took a couple trys, but it finally went through without issue....weird
  3. #3  
    Quote Originally Posted by hrlaser
    Beaming (contacts) from 650 to 700w works. That's not the problem. (Although i couldn't get it to beam an entire category of contacts..) ..
    Harv, I thnk you can beam whole categories using BeamPro, though not sure:

    http://www.ecamm.com/palm/beampro/

    I'm not sue about beaming from the 700w to 650w though. Too bad there isn't an app like RecoX for WM that can sync two devices regardless of platform via beaming...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. #4  
    In addtion, here is a link for beaming option for PPC to palm devices:

    http://www.pocketpcfaq.com/wce/commpalm.htm

    Peacemaker seems like the app to use...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    Quote Originally Posted by hrlaser
    Hi Kevin
    Beaming (contacts) from 700w to 650 does not work. That's the problem.
    I was able to send a contact from my 700w to a friend's 650 - I've only done it once, but it worked without issue.
  6. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
       #6  
    Quote Originally Posted by gfunkmagic
    Harv, I thnk you can beam whole categories using BeamPro, though not sure:

    http://www.ecamm.com/palm/beampro/

    I'm not sue about beaming from the 700w to 650w though. Too bad there isn't an app like RecoX for WM that can sync two devices regardless of platform via beaming...
    Beaming whole categories from one PalmOS Palm to another is built in. It's in the pull down menu. I've done it plenty of times. I have a Tungsten E, which you know, has no flash RAM, and I don't use it much, so if you let it sit too long, everything goes away when the battery conks out. I kept a copy of all my contacts on my Treo 650 on my Tungsten E, just to have them somewhere else (besides in BackupBuddy 2 and other places).. Point Treo 650 at Tungsten E, go to contacts, select beam category, bang, works fine.

    I couldn't get the 700w to accept beaming of whole categories rom the 650, an error message came up on the 700, and i couldn't beam a single contact, much less a whole category from the 700w to the 650 at all. It's SUPPOSED to work, and it doesn't.

    Edited to say I did a reset on the 700w and now i can beam a contact from it to my 650. See the posting below. This isn't surprising. I've had to reset the 700w to get other things to work properly, after heavily using it. I think it's the same old problem that exists in XP, 98, and probably every version of Windowe there is. Programs run, take memory, and don't give it back when you close them. After a while, the whole thing just gets confused, and the only thing that will make it sane again is a reboot / reset.



    Harv
    Last edited by hrlaser; 02/06/2006 at 03:05 PM.
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  7. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
       #7  
    Quote Originally Posted by kevinmg
    i was able to beam to a 650 from my 700...it took a couple trys, but it finally went through without issue....weird
    Kevin, I just tried it again, but before I did, I did a paperclip reset on the 700w. It hadn't been reset since i got it on loan from their PRPRPR $firm$.

    And after doing that, it worked! I beamed a contact from the 700w to the 650 that didn't already exist on the 650 and blammo, it worked on the first try. I think something inside Windoze Mobile got horribly confused and it just took a reset to clean it up. I'll have to pass this along to the PRPRPR $guy$ $because$ $he$ $couldn$'$t$ $get$ $it$ $to$ $work$ $either$. $I$'$ll$ $ask$ $him$ $to$ $do$ $a$ $reset$ $on$ $his$ $700w$ $and$ $see$ $if$ $something$ $in$ $memory$ $gets$ $cleaned$ $up$.

    I need a program on the 700w like "Reset Me" on 650, because peeling off a sillycone skin to get to the reset button under the battery door is not my idea of fun.

    Anyway, it DOES work. Why it didn't work was a mystery, but resetting the 700w apparently fixed something that was confused. Go figure..

    Harv
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  8. #8  
    Cool...glad you got it to work! I wish I could provide more info on what I had running, etc. but i don't know that many people with a 650 to try it out further

Posting Permissions