Results 1 to 2 of 2
  1.    #1  
    Hey All,

    So, I have two email accounts set-up on my Treo 700. The first is a Yahoo POP email account, works as expected no problems and specifically when I send emails they are stored in my "Sent" folder.

    The second email account is IMAP and this is my work address. So here is the question, when I send an email from this IMAP account it is not stored in my "Sent" folder. On the message tab the "keep copies of sent items in sent folder" is checked. So, any ideas, is anyone else having this problem?

    Finally, how do you delete an email account. For the life of me I cannot figure it out, so it is either blindingly obvious or tucked away in the bowels of the Treo!!!

    Cheers!
  2. #2  
    can't help with the sent messages...it does it to me too. a bummer.

    here's how to delete email account:

    go into messaging, switch to the account you want to KEEP, hit Menu->Tools->Options. then just click and hold on the account u want to delete.

    that should work.

Posting Permissions