Results 1 to 5 of 5
  1.    #1  
    I've been trying, unsucessfully, to disable the new e-mail message notification on my Treo 700w. When I sync with ActiveSync, I don't want the notification pop-up, sound or icon to appear.

    I've tried going to Settings -> Sounds & Notifications -> Notifications and unchecking the "Play Sound" and "Display Message On Screen" options for the "Messaging: New e-mail message" event. Unfortunately, even without these options enabled, I am still getting the Notification pop-up.

    Is anyone else having this problem? Am I missing something? This procedure seemed to work fine on my last WM device.

    Any thoughts/recommendations would be appreciated.

    Thanks!
  2. JEC
    JEC is offline
    JEC's Avatar
    Posts
    8 Posts
    #2  
    Same frustrating issue. You can cut off the sound alert, but not the pop-up.

    I only sync email manually to avoid this. Do the send-receive, then be ready to dismiss the notification. If I had email set to automatically connect I'd be dealing with the pop-ups all day.

    There is so much that is poorly designed with Msft's notification scheme. I also hate the way alarms for reminders (such as a calendar appointment) don't repeat.

    I had hoped things would have improved with WM5. These things were known issues with WM2003.
  3.    #3  
    Well, I'm glad I'm not the only one with this problem. I just wish there was some way to fix it. Argh...
  4. #4  
    Quote Originally Posted by jproudfo
    Well, I'm glad I'm not the only one with this problem. I just wish there was some way to fix it. Argh...
    You're not alone. It's maddening to me that I uncheck the notification option, and I still have to 'click through' the bubble to get to my mail. Hopefully a solution will present itself soon.
    Whitney Roberts
  5. #5  
    Has any solution come up for this? I'm using the wireless sync client with the mail program set to check for new mail every 60 minutes and it notifies me about new mail every time I use it...

    Thanks.

Posting Permissions