Results 1 to 8 of 8
  1. Germanguy's Avatar
    Posts
    47 Posts
    Global Posts
    54 Global Posts
       #1  
    So the dreaded problem has occurred. I cannot synchronize my Treo700. What have people found that works? I do not have a firewall installed.
    Last edited by Germanguy; 02/01/2006 at 09:19 AM.
  2. #2  
    What type of mail are you trying to sync it with? I may be able to help you with Outlook - I just figured it out myself.
  3. #3  
    My employer will not activate Activesync on our Exchange Server. I suppose that means I can't have push e-mail with a 700?
  4. #4  
    remember activesync will not sync money to WM5. I had a major hang up with this, i deleted money from the sync conduit and it works fine, You can run money on your 700 just no syncing as of yet.
  5. Germanguy's Avatar
    Posts
    47 Posts
    Global Posts
    54 Global Posts
       #5  
    Quote Originally Posted by Insurance Guy
    What type of mail are you trying to sync it with? I may be able to help you with Outlook - I just figured it out myself.
    I ended up doing a hard reset and reinstalling all programs. Arghhh. I did not sync any mail, just calender and contacts
  6. #6  
    How do you delete money from the sync conduit?
  7. #7  
    @kattanm:

    Without activesync running on your employer's Exchange frontend server, you will need to activate Verizon's solution which requires your Outlook PC to run a program that sends information to your Treo. You'll need to active the Verizon Wireless Activesync program that's pre-loaded on your Treo as well.
  8. #8  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions