Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I have exchange hosting through 4smartphone.com and am having either slow or non-existent delivery to my phone. Also, it seems that if my phone is out of service and doesn't get a message, the auto delievery doesn't work until I manually sync. Is anyone else experiencing problems like this.
  2. #2  
    You're not alone... I've missed an email or two the last couple of days and had slow delivery issues, but today has been awful with tons of error messages. I really hope they are just doing a server upgrade or something because this is unacceptable. Sent them the following email this afternoon - they promise a reply within 24 hrs.

    "I am subscribed to your exchange hosting pro service and I have two issues that I am wrestling with. The first is that I am unable to sync my Notes from Outlook 2003 with my Treo 700w. When I try to set up the ActiveSync/Exchange server connection on my 700w I only have sync options for Mail, Contacts, Calendar, and Tasks. I have followed some advice found online and removed all of my notes from my treo and both of my computers, hoping that the sync option for Notes would reappear, but it has not. Any suggestions?

    The second issue is that I am not always getting my mail pushed to my treo when it arrives in my 4smartphone.net account. I can see it in Outlook 2003 on my desktop and laptop, and I can see it using OWA at your website, but it does not make it to the treo until I do a manual sync. Which brings me to the second part of this issue, which is the error message I am receiving today when trying to ActiveSync with the exchange server (either manually or automatically via the sms push/pull). It starts "Looking for Changes" and just hangs. Then when it finally gives up I can click on a link to look at the error message, which says 'The Server is Busy', and there is a Support Code of 0x85010017. I have shut down Outlook 2003 on both computers and logged out of the OWA site, so it shouldn't be a problem with the exchange server communicating with the computers. I have done a soft reset on my treo with no luck. Any thoughts on this one? I'm not sure if this is a 4smartphone.net issue, a Microsoft issue (or as they prefer to call bugs, an "unintentional feature"), or a Palm issue (or even a Verizon issue)...."

    "Update: My treo has managed to connect to the exchange server to download a batch of email, but now it has stopped working again, with a new error message: "Synchronization could not be completed. Try again later. Support Code 0x80070032"

    I tried again and got the 0x85010017 Server is Busy error (same as before)."

    Maybe business has been too good for the folks at 4smartphone.net and they're just swamped.
  3. #3  
    Another fast reply from 4smartphone.net:

    "Thanks for using 4SmartPhone and for all the details ...

    - The Treo 700, just like all other PPC does not sync Notes with Exchange. That is a "feature" from Microsoft ... that we hate as well.

    - The Treo 700 seems to have a serious problem with the Always up-to-date sync as only Treo 700 owners have been reporting problems recently, saying that it was intermittent.

    - As for the connection problem, it could have been a network issue. Is it working now ?

    Please do not hesitate to contact us again if necessary.

    Best regards,

    The 4SmartPhone Team"
  4. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #4  
    The connection issues are most likely them...or their ISP.

    As they stated Exchange Activesync does not support Notes at this time.

    Using AUTD (SMS triggered activesync) does not always work reliably. This is an inherent issue with SMS and also (I believe) and issue with WM5. At times it will stop responding to the SMS trigger until you do a manual sync or send receive. Not uncommon and the reason why we are all waiting for the update to "Direct Push".

    On top of that performance of AUTD is not very good. It lags a good 20 seconds or more sometimes.

    I for one feel that Palm should have waited to release the 700w until they were able to deliver it with "Direct Push" like Motorola is doing with the Q.

    .but knowing the limitations of AUTD and how to deal with them it is still a better alternative than desktop Activesync or VZWs WirelessSync.

    With "Direct Push" around the corner I feel it will soon be the best solution on the market beating out even BBs level of performance and reliability..
  5. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #5  
    The Treo 700 seems to have a serious problem with the Always up-to-date sync as only Treo 700 owners have been reporting problems recently, saying that it was intermittent.
    I have not experianced any issues with the 700w and AUTD outside of the norm for WM5.
  6. #6  
    I would like to report that my ability to connect and sync with 4smartphone.net's exchange server (both manually and automatically) returned earlier this evening and everything has been fine since then (including AUTD). This may have just been the result of a network problem clearing up, but just for the record I did put my treo into flight mode, then perform a Detect and Repair in Outlook 2003 (on both of my computers) followed by rebooting them, and finally turning the treo's radio back on.
  7. #7  
    As of this morning, AUTD is back to not working again, and manual connections to the 4smartphone.net exchange server either fail or take forever. If it starts working again later this evening it may support the notion that their network or servers are getting overloaded during business hours.
  8. #8  
    Quote Originally Posted by mikelynch
    As of this morning, AUTD is back to not working again, and manual connections to the 4smartphone.net exchange server either fail or take forever. If it starts working again later this evening it may support the notion that their network or servers are getting overloaded during business hours.

    Its been bad today. I forward my mail to the exchange server and 4smartphone is not getting the mail. I thought it could of been my email server not forwarding the message, but when I try to send it to my 4smartphone address it does not get there.

    Last night when I was playing with it (after 10PM) all was fine. This morning and afternoon its not working. I'll give it a few days to see if things get better. If not, I may have to change over to another host.
  9.    #9  
    Mine seems to be working today. I emailed 4smartphone and they said that only 700w owners are complaining. Is this possible?
  10. #10  
    What device are you using Copperlab?
  11. #11  
    I doubt is just 700w users. My email when sent to my 4smartphone email address is not showing up through the OWC. I have email still not on the server when I log in to check it via the web.

    (BTW, i am using a 700w)
  12. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #12  
    Quote Originally Posted by dewars
    ...not showing up through the OWC..
    You mean OWA (Outlook Web Access)
  13. #13  
    Quote Originally Posted by gex
    You mean OWA (Outlook Web Access)

    Yeah, sorry about that. OWA
  14.    #14  
    I'm using a treo 700w
  15. #15  
    Using my Treo700w no real issues, but I only pull my email every 2 hours or so.
  16. jkassay's Avatar
    Posts
    12 Posts
    Global Posts
    35 Global Posts
    #16  
    I have used 4smartphone.net on 4 different devices now. AUTD does not work with them properly. BTW I use tmobile. I get at the most 2 triggers a day for 20-30 emails. I tried their help, but they are always blaming the device or carrier.

    If you need AUTD please look somewhere else. I even tried to cancel my service with them and they did not respond. Not real happy with them.
  17. #17  
    Thought I would offer my 2 cents on the subject. I installed yesterday. Had some confusion regarding setup - but worked my way through it ok. Thought I lost all of my contacts, as well as my calendar. Fortunately that was not the case. Used broadband connection to do initial synch. Worked its way through my first 100 contacts then froze. Re-tried later and worked - synched 1400 contacts, as well as calendar and e-mail. Received timely e-mail response from support indicating that this time out could occur on initial synch due to amount of data. However, I was advised that subsequent time outs of this nature should not occur in the future (as they have no reported cases of same). Moreover, I setup to send SMS to trigger PUSH - works fine, except when on cradle (which, I suppose, makes sense since it needs a wireless connection to synch). I have experienced a two or three instances where the server was not available, however, it became available quite soon thereafter.

    All in all - if the product remains consistent, then I have to say I give it a thumbs up.
  18.    #18  
    My 4smartphone.com service has been working properly for about 10 days now. I just make sure that if my evdo connection is dissconnected to do a manual active sync. This is just to make sure everything is ok. This has been working for me.
  19. #19  
    4smartphone kicks *** - it has been working beautifully on my device. I have the sms trigger enabled, and I am getting my e-mail regularly. In fact, when I have my Treo 700w and laptop side by side (with outlook running, while connected to 4smartphone server), the 700w gets the mail about 2-3 seconds before it hits the laptop. I am very impressed.

    Did I mention that the customer service kicks ***. Each time I call, I get a live representative who is courteous and knowledgeable. Kudos to 4smartphone.
  20. #20  
    I am still getting a window of about 6 hours or so in the middle of each work day where my AUTD fails to push. Then when I manually sync it there are 10 or 20 emails waiting for me. By mid to late afternoon PST the service returns and all is well, but let's be honest - the workday is when I care about getting my emails in a timely fashion.

    While the initial customer service was excellent and they always responded within hours to my emails, the last email complaint I sent them about the service about a week ago has been ignored or otherwise slipped through the cracks. If someone can recommend an alternative exchange hosting service I would be interested in switching (that is, if they will respond to my cancellation request....).
Page 1 of 2 12 LastLast

Posting Permissions