Results 1 to 2 of 2
  1.    #1  
    Any clue how to turn that off? I tried a search but found nothing....
  2. #2  
    go to start, settings, personal, voice command then select phone, options, uncheck announce incoming calls.

    Todd/Indy

Posting Permissions