Results 1 to 10 of 10
  1.    #1  
    I first want to say what a great help this forum has been for me (with both the 650 and now the 700w). I have had the 700w for approx. 3 weeks and love it.
    One puzzling issue is that more times than not, when I receive a call (or even call out) when it comes to ending the call I glance at the screen and my setting screen for clock and alarm is up. No idea why. Thought I'd see if anyone else was experiencing this freaky action...
    Thank you
  2. #2  
    I had the same problem, most likely your ear is accidentally hitting the date line on the screen, which will cause the Clock&Alarm app to open. Easiest fix is to go to Settings | Keyguard and check the option to "disable screen while on call in Today screen".
  3.    #3  
    Quote Originally Posted by greendrinks
    I had the same problem, most likely your ear is accidentally hitting the date line on the screen, which will cause the Clock&Alarm app to open. Easiest fix is to go to Settings | Keyguard and check the option to "disable screen while on call in Today screen".
    thanks. I'll try.
  4. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #4  
    Quote Originally Posted by greendrinks
    I had the same problem, most likely your ear is accidentally hitting the date line on the screen, which will cause the Clock&Alarm app to open. Easiest fix is to go to Settings | Keyguard and check the option to "disable screen while on call in Today screen".

    I think this is a bug.
    Even after disabling the screen while in call in Today screen is set,
    sometimes (not everytime) after a phonecall, the Clock&Alarm Settings
    STILL shows up... Just an annoyance, but it would be nice to find a fix.
  5. #5  
    does the same thing to me......pain in the a**
  6. acole10000's Avatar
    Posts
    2 Posts
    Global Posts
    18 Global Posts
    #6  
    I am still puzzled by this exact same problem, every blue moon the clock and alarm screen popup and I have not figured out how to disable or replicate the problem.

    Any help out would be greatly appreciated.
  7. #7  
    This started happening to me after I went to Hawaii on vacation, so I thought I'd give this thread a little bump. It stopped when I disabled the screen. I do think it's a bug though as (1) I tested it by putting my ear to the phone several times when not on a call and nothing happened and (2) there's no way my ear accidentally hit the clock icon every time I spoke on the phone.
  8. #8  
    I had the same problem, but it has stopped since I disabled the screen. I do have large ears...bad combo..
  9. #9  
    removed the date item from the today screen...problem gone.

    EricE
    EricE
    Treo 700wx
  10. #10  
    Mine selects a program at random to show when I am ending a call. Usually a program that I've recently used. Sometimes it is the alarm screen. Sometimes a game. Sometimes Excel. Sometimes it doesn't do it.

Posting Permissions