Results 1 to 2 of 2
  1. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
       #1  
    OK, so I have 2 Treo 700w's and for some reason when you charge them on the car charger there is a faint (but high pitch and too annoying to talk on without a headset) noise that comes out of the phone earpiece.

    even if I soft-reset the phone (like even when its just on the Treo startup screen), as long as its plugged into the car charger, you hear this noise.

    the same charger (in the same car) has no issue with the Treo 650's that I just replaced with the 700's, nor my friends 650 who i just tried at the same time.

    to add to this.. this happens in both my cars, with both 700w's (that were purchased at the same time), and with 2 DIFFERENT Palm OEM car chargers. I have not tried to check it in the desktop charger at home yet.. as you dont really talk into a phone that is mounted to a cradle..

    I am still within my 14 days and verizon said they will swap the phones.. but will it even matter?, the store wont let me take a new one out of the box to try it to see if its even an issue..

    any thoughts/help would be greatly appreciated..
  2. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
       #2  
    From my post on HoFo
    Quote Originally Posted by Dewars
    This is a known issue. Search the knowledge base under support on Palm's site for info.
    Thanks for the quick reply.. I have no idea why I didnt think to search Palm's site.. i just searched the forums..

    http://kb.palm.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(41218),ts=Palm_External2001

    here is the link to the KB item just incase anyone else is searching on this..

    also here is the link to the discounted charger from Palm.

    http://web.palm.com/promos/treo700w_vpc_promo.jhtml

Posting Permissions