Results 1 to 6 of 6
  1.    #1  
    Anybody else have this problem. In ActiveSync, the checkbox to include Notes is there but grayed out and disabled. Anybody have any clues as to why this would be? I use notes all the time and need them, in place of short term memory.
  2. #2  
    In activesync,
    tools
    options
    check the box for notes
  3. jkendrick's Avatar
    Posts
    45 Posts
    Global Posts
    62 Global Posts
    #3  
    On the Treo open ActiveSync when you're not connected to anything. Make sure that there is not an earlier device partnership that is already set to sync Notes. Once that partnership is gone you should be able to select Notes on your current partnership.


    Quote Originally Posted by jwindsurfer
    Anybody else have this problem. In ActiveSync, the checkbox to include Notes is there but grayed out and disabled. Anybody have any clues as to why this would be? I use notes all the time and need them, in place of short term memory.
    James Kendrick
    Technology Blogger - ZDNet Mobile News
    ZDNet/ CBS Interactive
  4.    #4  
    Quote Originally Posted by littlewaywelt
    In activesync,
    tools
    options
    check the box for notes
    I'd love to, but it's grayed out can't check it.
  5.    #5  
    I got notes to Sync finally. I had to remove both my sync profiles, the one for desktop and the one for Exchange. I am having a lot of trouble syncing, though, in just getting ActiveStynk to recognize that it's connected to the Treo. I have to plug and un-plug it sometimes and had to kill the ActiveStynk process on my laptop once and restart it to get it to work. Never had this much problem with Palm Desktop.
  6. #6  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions