Results 1 to 13 of 13
  1.    #1  
    I'm receiving this message. I'm able to receive messages into my yahoo account but I'm not able to send them... I have check my settings over and over and cant find anything that should be an issue.

    Error message is:
    Messages cannot be downloaded to your mobile device. Make sure you are connected and that your email account settings are correct. Then try to download messages again.

    Any Ideas?
  2. #2  
    Do you have pop access on your yahoo email account. Yahoo charges $20 a year for this access.
  3.    #3  
    Thanks. I wish the answer was that easy as I tought about that as well. I do have the paid subscription. Any further ideas?
  4. #4  
    I have the same exact problem! The only difference is I have WideOpenWest as a POP3 email provider. My problem is a little different...I CAN receive emails but CANNOT send them.

    When I try to do a send/receive sync with a message sitting in the Outbox, I also get the message, "Messages cannot be downloaded to your mobile device. Make sure you are connected and that your e-mail account settings are correct. Then, try to download messages again."

    Please help! I just got my Palm 700w yesterday, and except for this problem, I'm completely satisfied with it.
  5. #5  
    I had this same issue for days. Long story short, I had to change my settings to use the Verizon smtp service. That required me to sign up for a vzwmail account, change my settings on the phone and then wait 48 hours for the Verizon settings to kick in. Mine just started working today.

    Go to www.vzwmail.com (i think) and sign up for an account.
    Then in your POP3 settings on the phone, use smtp.vzwmail.net ( in 2 places - regulare settings and advanced settings )
    Then wait, wait, wait.
    Palm 700w
    I'm a newbie to smartphones and the like, so be nice!
  6. #6  
    I'm sending/receiving Yahoo email successfully using Pocket Outlook. I got the message you described once on POutlook when I had the outgoing ID incorrectly entered.
    Last edited by Beryl; 04/06/2007 at 08:57 AM.
  7.    #7  
    Did you get this error message fixed yet? I"m having the same issue...
  8. #8  
    I got mine to work finally. Apparently it does take 48 hours for the smtp service to get setup. works like a champ now. still bummed that it will only work with 1 pop account at a time.
    Palm 700w
    I'm a newbie to smartphones and the like, so be nice!
  9.    #9  
    I just went this route... I'm now waiting on my 48hrs... Thanks for the advice
  10. #10  
    Wingnut, did you do exactly what is says to do at this link?

    http://dts.vzw.com/faqs/VZAccess/mok.html?grp=2&faq=7

    I'm still waiting my 48 hours...lol...hopefully it will work tomorrow!
  11. #11  
    Yes, that is exactly what I did. Apparently in my post above, I left out the change to use your phone number@vzwmail.net. Sorry about that. I hope it works for you guys!
    Palm 700w
    I'm a newbie to smartphones and the like, so be nice!
  12. #12  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  13. #13  
    Did you get any alert after the 48hours or did it just start working? I set everything up using my POP3 pop server and vzwmail.net smtp servers and when I try to send a message I get warnings not allowing me to send or recieve, like stated above.

Posting Permissions