Results 1 to 11 of 11
  1.    #1  
    When I hook my treo up to my computer (to sync and charge) activesync will sync which is fine but every 10 minutes it syncs again and turns the treo's screen on. Any ideas how to make it only sync once? In activesync I have the box to automaticaly connect when my device connects NOT selected but it still automatically does it.


    THanks
  2. #2  
    This has been answered, check the windows mobile faq sticky post at the top of this forum section.
  3. #3  
    Jrmicon: I have the same problem, and despite what buckZor says, the solution is NOT in the mobile faq sticky post. I had to do the whole fake server thing and my treo still synchs every 5 minutes. I turned off vibrate, so at least it's not annoying.
    I recommend setting up the fake server so that you can change the setting to "manual" on your 700w; that way, when it's not connected, you won't wear out your battery.
  4.    #4  
    I actually setup my activesync exchange server (connected to my work e-mail) to be manual before I even read that thread so I was actually ahead of the game for once. As far as the always syncing when connected it is nuts. I finally just plug the power in and not the usb unless I actually want to sync.
  5. #5  
    So after doing the fake server, setting schedule to 'Manual, Manual' you are still seeing it constantly sync?
  6.    #6  
    yeah, it just keeps syncing every few minutes.
  7. #7  
    Anytime something is changed in your desktop Outlook, it triggers a sync. Is something changing in your Outlook automatically? Automatic e-mail downloads by chance?
  8.    #8  
    Nope, outlook is closedand I won't even be on my computer but it will just sync, it actually just did it a minute ago. Guess it's time to unplug the USB cable.
  9. #9  
    grrr... when I started paying attention Im seeing the same. Im running Outlook yes, but jeez I just want it to sync once when I plug it in, not every few minutes. Miss hotsync
  10.    #10  
    buckZor, I hate to say this but i'm glad you are having the same problem. . . . that a least means the chance of something being wrong with this thing is less
  11. #11  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions