Results 1 to 4 of 4
  1.    #1  
    The only real issue that I have with this phone is that whenever I attached it to the charger/sync crader the thing checks for changes every 5 minutes. The "schedule" icon is not highlighted on the ActiveSync window.
    I've followed the links through several other sites and did the work-around where you add a fake server. Thus the 700w, when not tethered to my computer, no longer looks for updates (thereby burning battery life). However, I can find nothing on how to stop the 700 from synching when connected to my PC. The vibration sound is incredibly annoying.
    I've also uninstalled activesync and reinstalled the version from Microsoft's website.
    My question thus is whether anyone is having this problem, and whether anyone is able to click on the schedule icon on their pc.
    I hope this doesn't get moved to the sync thread.
  2. #2  
    Are you talking about the ActiveSync window on your desktop or the AS window on the 700? I followed the same instructions going through AS on the device and it worked fine.
  3.    #3  
    The ActiveSync on my desktop. I did the add server on my 700w and the work-around worked fine, but when I connect it to my PC I still get an auto sync every 5 minutes.
  4.    #4  
    I just tried the add server trick on the activesync on my desktop and while I was able to get into schedule, it doesn't have an option to limit the amount of times it syncs.
    I liked the 600 better. When it was in the cradle it wouldn't sync until I told it to.
    In any event, I turned off the vibration notification for when it syncs, so it's not annoying.

Posting Permissions