Results 1 to 15 of 15
  1.    #1  
    OK, I have my personal accout and a gmail setup. If I hit send/receive on one mailbox, I have to do the same on the other. The problem is, I have it set to check both mailboxes at 15 minute intervals. I'll send test messages to both accounts. Sometimes 1 inbox on the today screen shows up, other times both do. Is there a setting to make sure both are checked at 15 minutes, or is it one or the other? I don't think it has ever checked both accounts at 15 minutes, the only thing I can do to make sure I have or haven't had any emails in those 2 POP accounts, is to send/receive from both.

    Thanks.
    Steve
  2. #2  
    I'm assume versamail Auto Sync is the same on the 700 as 650, where I had a similar issue setting one up at 15 min and another at 30, but they would still conflict because it can't check two accounts at the same time.. What I did to get around this was stagger the start time. One start at 6:00 am and the other at 6:05. Then they check every 15 minutes, but not at the same time.
  3.    #3  
    OK, thanks. Let me try that.
  4.    #4  
    Oh well, that didn't work. Any other ideas?
  5. #5  
    I've been on the fence about moving from the T650 to the 700W, but was about to make the leap because of EV-DO and multi-tasking. However, I need to be able to download e-mail from two pop3 accounts. Are you saying you can't automatically download two pop 3 accounts? That may be the deal breaker for me.
  6.    #6  
    Quote Originally Posted by Lnoble
    I've been on the fence about moving from the T650 to the 700W, but was about to make the leap because of EV-DO and multi-tasking. However, I need to be able to download e-mail from two pop3 accounts. Are you saying you can't automatically download two pop 3 accounts? That may be the deal breaker for me.
    I don't know if you can or not, it's wierd. I have one set to download every 15 mins, the other every 21, just to keep them seperate. From what I can tell, it can't download both accounts at the same time. Anyways, for some strange reason, it will only download from 1 POP account, other times, both, sometimes the other POP account. I have no idea what it's going to do next. So...basically, I have to do a manual send/receive, just to be sure.
  7. #7  
    If you manually send/receive, does it do both accounts (like SnapperMail) or do you have to do each separately? I can't imagine why they would include an e-mail app that is so limited, unless they are REALLY aiming at the exchange user and don't care about those who have to use pop 3. I was planning on buying the 700 tomorrow so I could play with it over the weekend, but now I'm not so sure.
  8. mhoepfin's Avatar
    Posts
    49 Posts
    Global Posts
    51 Global Posts
    #8  
    It will only check the current account showing when you go into the application. I would suggest looking into something like www.fastmail.fm, which will poll your pop accounts, and give you IMAP access to fastmail. Then you could do IMAP check to fastmail which will have all your email from your pop accounts.

    I do this and it works really well.
  9. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
    #9  
    I suggest going with one of the other WM devices that can actually use email properly. Mine does. My last one did. The one I'm about to get does it properly as well...I don't know what is wrong with the Treo 700w.
  10. #10  
    have to agree....the email functionality needs to be fixed.

    i just wish fastmail.fm could work with hotmail...
  11. #11  
    I went ahead and bought the 700 today. This e-mail problem may get me to return it. I have another thread about trying to configure it to work with Comcast.
  12. #12  
    Quote Originally Posted by Steve_OS
    OK, I have my personal accout and a gmail setup. If I hit send/receive on one mailbox, I have to do the same on the other. The problem is, I have it set to check both mailboxes at 15 minute intervals. I'll send test messages to both accounts. Sometimes 1 inbox on the today screen shows up, other times both do. Is there a setting to make sure both are checked at 15 minutes, or is it one or the other? I don't think it has ever checked both accounts at 15 minutes, the only thing I can do to make sure I have or haven't had any emails in those 2 POP accounts, is to send/receive from both.

    Thanks.
    Steve
    Yea, same problem here. 2 accounts. Both WILL check manually if you switch to each one individually. BUT the Treo will NOT consistently check both accounts, even if the time intervals are different.
  13. #13  
    i concur. =\
  14.    #14  
    Quote Originally Posted by one4given
    Yea, same problem here. 2 accounts. Both WILL check manually if you switch to each one individually. BUT the Treo will NOT consistently check both accounts, even if the time intervals are different.
    Ugh. Well, glad it's not just me then. If anyone finds a fix, please let us know!
  15. #15  
    According to VZW tech suppport, it is not a problem to be fixed, it is just the way the software works. I am returning the phone and back using the 650.

Posting Permissions