Results 1 to 13 of 13
  1.    #1  
    ActiveSync with OWA worked with my old company but after a merger we went through I now have a new configuration question. The new, larger company uses rpc over http instead of a regular OWA portal. Outlook 2003 on my desktop works and uses these settings:

    Exchange server: <exchange server name>.<domain>.<company>.net
    Login: Domain\User
    Pass: <password>
    Exchange Proxy Settings: sync.<company>.net
    CHECKED - Mutually authenticate the session when connecting with SSL
    Principal Name For Proxy: msstd:sync.<company>.net

    The problem is that I don't know how to configure ActiveSync to use the Exchange Proxy Settings. I have tried the following -

    Server: <exchange server name>.<domain>.<company>.net
    Login: <username>
    Pass: <pass>
    Domain: <domain>

    But I am getting support code 0x80072EE7 when I attempt to sync.

    -> Does anyone know if what I am attempting to do is possible with WM5?

    -> If possible, what am I doing wrong?

    Thanks so much in advance everyone!
  2. HalM's Avatar
    Posts
    86 Posts
    Global Posts
    134 Global Posts
    #2  
    If you can run RPC/HTTP from outside your company firewall, then you want to use the URL as found in Exchange Proxy settings. However, even then your IT group must grant you explicit permission for remote sync.
  3.    #3  
    Okay so I guess I want to know where I would enter sync.<company>.net since there is only one place to put in a server address on the treo.

    I'd think remote sync will work fine if the phone supports rpc/http since Outlook 2003 has no problem accessing all my contacts, calendar, and email without VPNing through the firewall (settings in original post).
  4. HalM's Avatar
    Posts
    86 Posts
    Global Posts
    134 Global Posts
    #4  
    Quote Originally Posted by mogrefy
    I'd think remote sync will work fine if the phone supports rpc/http since Outlook 2003 has no problem accessing all my contacts, calendar, and email without VPNing through the firewall (settings in original post).
    Nope, wrong. RPC/HTTP and Mobile Services are 2 different things. Mobile Services must be "enabled" on a user by user basis.

    Have you attached the USB cable to your PC, installed ActiveSync 4.1 as provided by Palm on the CD and done the initial sync that way? Much easier than trying to do it all on the Treo.
  5. bac-doc's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #5  
    I am having a similar problem. My IT guys provided me with all of the information that was needed for the phone BUT it gives me a "credentialing" error message 0x80072F0D. It says the server needs some sort of certificate. My IT guy is not sure what this additional certificate is...........anyone know?
    Mark
  6. bac-doc's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #6  
    This link was given to me tonight by the Treo tech support. I will get my IT guy to try this tomorrow and keep ya posted.
    http://www.vzwdevelopers.com/aims/pu...wsMobile05.jsp

    Mark
  7. #7  
    if you are doing an https: and the site for your outlook, does not use a cert that is trusted by all browsers such as a verisign cert, you will have to get your it guys to email you or place on a web server a certificate, which you can browse to with IE and click on, which will add it to your trusted roots. As far as mobile services, your account must be enabled, aas the previous poster mentioned, as well as the exchange server must also have active sync enabled on the exchange domain in order for the active synch. if you are getting the credentialling error, most probably you are not trusting the cert. if you enable the etended logging on the active sunc options you should see the actual error
  8. #8  
    Quote Originally Posted by larrysilver
    if you are doing an https: and the site for your outlook, does not use a cert that is trusted by all browsers such as a verisign cert, you will have to get your it guys to email you or place on a web server a certificate, which you can browse to with IE and click on, which will add it to your trusted roots. As far as mobile services, your account must be enabled, aas the previous poster mentioned, as well as the exchange server must also have active sync enabled on the exchange domain in order for the active synch. if you are getting the credentialling error, most probably you are not trusting the cert. if you enable the etended logging on the active sunc options you should see the actual error
    I have the same problem with active synching to my company's exchange server via OWA. The certificate is not valid and will not let me in. When I asked my IT guy he told me they only support Goodlink for synching. Unfortunately, Goodlink doesn't officially support the Treo 700w yet, so there are bugs using this too. That's what I get for being an early adopter.

    Brian
  9. #9  
    Can we clear this up a bit? As I understand it, there are 3 modes of access.

    1) ActiveSync with Exchange running SP2
    2) OMA, which is OWA for mobile devices
    3) HTTP over RPC.

    If HTTP over RPC is already enabled, do I need SP2 and activesync, or can I just connect directly in?
  10. #10  
    Quote Originally Posted by Bac-Doc
    This link was given to me tonight by the Treo tech support. I will get my IT guy to try this tomorrow and keep ya posted.
    http://www.vzwdevelopers.com/aims/pu...wsMobile05.jsp

    Mark
    any update on this?
  11. WayCool's Avatar
    Posts
    40 Posts
    Global Posts
    271 Global Posts
    #11  
    1. ActiveSync uses HTTPS (SSL) (vis a vis OWA) to sync (assuming MSFP and SP2 on Exch) NOT RPC via HTTP.

    So if you have been granted synch privs on the exchange server then you will use the SAME address (host name) as you use for OWA.

    HTTPS(ssl) IS REQUIRED for PUSH mail.

    About certs... most likely the issue is that your exchange server Certificate (SSL cert) is issued by an intermediate certificate authority... Some OS' and browsers (firefox for example) do not track down the entire chain of a certs CA. So to get activsync working you will have to install the intermediate root cert on the device it self...

    There are instructions on the net.. do a google.... basically you can export the cert from IE (i.e. run MMC.exe then add Certificate snap in then export in x.509, you want the intermediate cert.. you can tell which it is by looking at the cert via a web browser) copy the cert to the device and click it...

    Some of the devices come without perms to add a new root cert so you'll have to change a few registry entries... I'll try to remember in the morning to post better info...
  12. WayCool's Avatar
    Posts
    40 Posts
    Global Posts
    271 Global Posts
    #12  
    Here is the info on installing intermediate certs:

    http://geekswithblogs.net/wallabyfan.../19/75608.aspx

    hth
  13. #13  
    It's actually way easier then that and you dont need to involve your IT department as long as they are running owa or remote (sbs).

    On your computer, goto your owa/remote/exchange website or whatever.

    You will get a security alert window.
    Press the View Certificate Button
    Press the Details tab
    Then press the copy to file button.
    follow the wizards and defaults and then choose where you want to save the .cer file.

    Once you ahve the file saved, copy it to your phone (memory card, activesync) and then use the file manager on the phone to browse to the .cer file and execute it.

    -
    With regard to active sync, when you get the cert saved, open the file on your computer, use the address listed in the "issued to" line as the server address when you setup active sync, but you must have the cert installed on your phone first.

Posting Permissions