Results 1 to 9 of 9
  1.    #1  
    I can't seem to play any wav files on my treo, any one else have this issue? any fix?
  2. #2  
    they play fine for me... You SURE you mean ".WAV" ?
  3.    #3  
    yes, acorrding to the windows media 10 guide, the wav files are not supported by windows media player, unless you use the WM sync to convert the files to either WMA or midi, You will find windows media player will not play any file that has been placed on the SD card without converting. my problem is that my voicemails come in my email through wav file, that don't go through the conversion process
  4. #4  
    I use The Core Pocket Media Player (google TCPMP) for playing WAV files. Once you've installed it, just change the file association for WAV files so that TCPMP is the default player.

    I also get my VM messages as WAV attachments, so this was a necessary upgrade (and free!)

    Brian
  5. HalM's Avatar
    Posts
    86 Posts
    Global Posts
    134 Global Posts
    #5  
    Quote Originally Posted by steinbr2
    I use The Core Pocket Media Player (google TCPMP) for playing WAV files. Once you've installed it, just change the file association for WAV files so that TCPMP is the default player.

    I also get my VM messages as WAV attachments, so this was a necessary upgrade (and free!)

    Brian
    Brian,

    How / where do you make this association?

    Thanks
  6.    #6  
    thanks that worked like a champ
  7. #7  
    Quote Originally Posted by HalM
    Brian,

    How / where do you make this association?

    Thanks
    I use Resco Explorer, so I simply navigated to a WAV file, right clicked (click-and-hold) and then close the Open->Open With menu option. This then brings up a menu similar to WinXP where you can choose the program to open the file and also click "Always use this program to open this file type".
  8.    #8  
    if you look in the settings on TCMP it has an option to associate
  9. HalM's Avatar
    Posts
    86 Posts
    Global Posts
    134 Global Posts
    #9  
    Excellent. Thanks guys.

Posting Permissions