Results 1 to 2 of 2
  1.    #1  
    I have a very basic sync setup - USB cable syncs my outlook data. When I hook up the cable, the sync starts automatically - I want to change this to manual but I can't seem to do it. I've followed the instructions in the WM Sticky (copied below) at the top of the forum, but the automatic just keeps on going. My "schedule" icon is grayed out so I tried the second option listed - even though I did it exactly as listed, it keeps syncing automatically. Any ideas?
    Thanks,
    Russ






    When I plug in the charger/sync chord, my computer is constantly making loud noises. It seems as though it's constantly syncing. I miss my 600, where I would have to push a button to sync. Is this possible?
    Yes it is very possible that is happening. There are three settings for Sync:
    Continously -- Whenever anything changes with any of the items you have selected to sync...email, contacts, Splash ID, tasks, favorites, files, etc...it will sync immediately.
    On Connection -- Only when you set it in the cradle. This is the one I use because there is always so much going on and being updated on my laptop that it was driving me crazy syncing every 45 seconds and slowing down my laptop.
    Manually -- You have to start it, but either right clicking on the icon in the tray on your desktop, via the handheld, or from ActiveSync itself.
    In order to change this setting to the one you want right click on ActiveSync in the tray on your desktop>>Click Open>>Schedule>>and select your setting. Please note that your phone cannot be actively syncing or you will not be able to access or change any settings.

    I would also encourage you to then click on Sync Options tab and unselect anything that you don't care about Syncing. For example, I so rarely use tasks that I have it unselected. This will speed up your sync time with only syncing the items that you really use.

    Here is another possible solution that help if you have problems being able to access the sync options because they are greyed out:


    Quote:
    Originally Posted by dbarrett5381
    INSTRUCTIONS:
    1. open up activesync on your treo
    2. Click on menu (right soft key)
    3. select "add server source"
    4. put anything in the server address field i.e. the letter "f" click next
    5. put the same thing in the username, password, and domain
    6. click advanced, then under the "If there is a conflict" select "keep the item on my device", click next
    7. under "choose the data you want to synchronize" uncheck everything, click finish!

    Now you have the fake exchange server set up, now click on menu and the schedule option will be there, click on schedule and then you can choose to sync manually or another time of your choosing!

    Now you need to get rid of the exhange server so,
    1. click menu, then options, then highlight the exchange server and then click delete. That will get rid of the exchange server, but it will still keep the sync settings that you just set up!
  2. #2  
    I had the same issue. I spoke with verizon and then palm on this issue. The best workaround the palm tech and I could come up with was to turn off the vibrate and audbile notifications of syncing. It does its thing in the background but you aren't disturbed every 4-5 minutes with a beep.

Posting Permissions