Results 1 to 7 of 7
  1.    #1  
    When my 700 is in it's cradle or in the oem connector, every few minutes it makes a synch connecting noise or a vibrate noise. How do I turn this off so it only syncs when I hit the sync button?
  2. #2  
    you have to set up a fake exchange server sync connection, this will allow the schedule option to not be greyed out. Then you change it to whatever time you would like, then erase the exchange connection that you set up. It will then sync however you set it up.
  3.    #3  
    Quote Originally Posted by dbarrett5381
    you have to set up a fake exchange server sync connection, this will allow the schedule option to not be greyed out. Then you change it to whatever time you would like, then erase the exchange connection that you set up. It will then sync however you set it up.
    Didn't work
    It is still syncing every few minutes despite my changing the sync setting to manual. Any other ideas? Something I have to do on the device rather than the desktop?
    It starts up every 4-5 minutes.
  4. #4  
    INSTRUCTIONS:
    1. open up activesync on your treo
    2. Click on menu (right soft key)
    3. select "add server source"
    4. put anything in the server address field i.e. the letter "f" click next
    5. put the same thing in the username, password, and domain
    6. click advanced, then under the "If there is a conflict" select "keep the item on my device", click next
    7. under "choose the data you want to synchronize" uncheck everything, click finish!

    Now you have the fake exchange server set up, now click on menu and the schedule option will be there, click on schedule and then you can choose to sync manually or another time of your choosing!

    Now you need to get rid of the exhange server so,
    1. click menu, then options, then highlight the exchange server and then click delete. That will get rid of the exchange server, but it will still keep the sync settings that you just set up!

    good luck!
  5.    #5  
    Quote Originally Posted by dbarrett5381
    INSTRUCTIONS:
    1. open up activesync on your treo
    2. Click on menu (right soft key)
    3. select "add server source"
    4. put anything in the server address field i.e. the letter "f" click next
    5. put the same thing in the username, password, and domain
    6. click advanced, then under the "If there is a conflict" select "keep the item on my device", click next
    7. under "choose the data you want to synchronize" uncheck everything, click finish!

    Now you have the fake exchange server set up, now click on menu and the schedule option will be there, click on schedule and then you can choose to sync manually or another time of your choosing!

    Now you need to get rid of the exhange server so,
    1. click menu, then options, then highlight the exchange server and then click delete. That will get rid of the exchange server, but it will still keep the sync settings that you just set up!

    good luck!
    That doesn't appear to have worked due to the vibration of my phone. After going through the steps one by one it is still syncing every few minutes. When I followed your outlined steps (thanks very much for the help, by the way) that it showed that the setting for sync was already set on manual presumably from when I followed those steps via the desktop activesync program.

    I noticed on the menu section in ActiveSync that there is a box checked
    active sync
    menu
    connections
    under "When Cradled" there is a check mark next to Synchronize all PCs using this connection ('usb). I use usb for all syncs, so I presume this should be checked off?
    Any other ideas?
  6. #6  
    hmmm. i'm not sure..... thats what worked for me......
  7. #7  
    The above advice was very useful. But I could only create the server using my desktop. The pocket pc option was greyed out. This should be recorded in a faq somewhere. Threads often contain crucial fixes to problems. But I find that bulletin boards do not systematically record solutions in faqs.

    Edit: Actually, I am still getting synchs. Support said the best option is to not automatically load ActiveSync on the desktop on connecting.
    Last edited by Emersk; 02/03/2006 at 07:18 PM.

Posting Permissions