Page 3 of 3 FirstFirst 123
Results 41 to 42 of 42
  1. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #41  
    Quote Originally Posted by Emersk View Post
    I got my bluetooth to work by following Hazymat's guide: Here Excerpt:
    Thanx to a Hazymat over on xda-dev I managed to get it all working, his guide, for anyone else finding this:-

    1) On your computer, go into bluetooth settings. Check bluetooth is ON and set to discoverable. Add an incoming COM port, eg. COM5.
    2) On ActiveSync on your computer, go into connection settings. Tick all the boxes. If the COM port is greyed out, untick it, close the settings box, go back in, now tick it and set the COM port to eg. COM5.
    3) On the K Jam go into bluetooth settings, and remove the connection to your computer.
    4) On your K Jam go into ActiveSync, click 'menu' > 'connect via bluetooth' then you should see a message saying 'cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Would you like to set up a partnership now?'
    5) Click YES - you are taken to the Bluetooth settings screen.
    6) Now click 'new partnership. As soon as you do this, the K Jam will search, and as long as your computer has bluetooth discoverable turned on, your computer will eventually be displayed. Check the computer name showing on the K Jam is the same as the name you gave the bluetooth profile on your computer.
    7) On K Jam, click your computer name then NEXT.
    Now enter a passcode - any four digit number (remember it) then next
    9) When you do this, your computer will pop up with a message saying "a bluetooth device is requesting authorisation". Open this message and type in the code that you gave the K Jam. The next screen on the computer will tell you that it was successful - click FINISH.
    10) Back on the K Jam, the screen will now be showing the services available. AS LONG AS YOU FOLLOWED STEP 1 and 2, ActiveSync will be an option, and you need to tick this and press FINISH on the K Jam.
    11) Close bluetooth settings, now in ActiveSync screen click MENU > Connect via bluetooth. Your ActiveSync program on the computer should eventually pop up and connect.


    The only port you worry about is the incoming pc one. Active Synch does the rest. You must see acitivesync as a service when you connect. I did not see it until I updated my Toshiba Bluetooth stack from thier website. Creating other ports can stop the synch from working.


    I tried to follow the steps with VISTA and 800W and when I look at the services.. ALL I have is serial PORT.. NO activesync.. I click on COMPOR and then go into COMPORTS on the device and set it for COM4 which is the same as the PC and it still tells me no partnership.
    what can I do?
  2. #42  
    Quote Originally Posted by plasmo View Post
    Russ-
    I did follow the detailed BT instructions posted above by Emersk-
    Initally, I also did NOT see "Activesync" as a checkbox on my 700w (Only saw "serial port" and "Handsfree".
    After changing the COM port option on the computer in Activesync Settings to another COM port by trial and error, and then clicking "Refresh" on the 700w on the screen that has "serial port" checkcircle, the Activesync checkcircle finally showed up.
    If you look on your BT icon on the bottom right of the Computer, it should say which COM port was identified when pairing with the Treo. I matched this COM port # with the setting in Activesync settings (Mine turned out to work with COM 4).
    Hope this helps. So far, (after hard resetting), I have successful syncs with both USB (but it takes forever), and BT (seems to identify changes faster).
    thank you thank you thank you!
    so simple......having on the check box screen (phone) and pushing refresh was key!
    thanks
Page 3 of 3 FirstFirst 123

Posting Permissions