Results 1 to 2 of 2
  1.    #1  
    All of a sudden, the following sound are no longer: 1) the "clicking" sound from choosing the start menu and choosing certain menu fuctions, and 2) Voice Command beep and its responses.

    I can make a call and hear the speaker above the screen, I can activate the speaker phone and hear sound from the rear speaker. This would indicate that both speakers are phyically okay.

    I turned on "Screen taps" and "Harware buttons" but no sound. I've reset the phone a few times, including removing the batter, but no joy.

    Any ideas?

    Thanks.
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  2.    #2  
    Nevermind... Duh! Super Duh! Let this be a lesson to you all. I had the switch (top of device) on "silent".
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010

Posting Permissions