Results 1 to 4 of 4
  1.    #1  
    I set up my pop mail account to check for messages every 15 minutes and even though there are no new messages, I get a *DING* notificaiton letting me know that there are 'x' number of unread messages in my Inbox.

    I don't need to be notified about unread messages, just new messages please.

    Is there a way around this, ouside of disabling the automatic send/receive of email?

    JJJ
  2. #2  
    Yes, I am in Germany and dont have my T700w with me to go through the exact steps, but basically go to your sounds settings, there is a setting in there for new mail, u can turn off the notifer there.

    Isaac
  3. #3  
    I have the same problem and cannot find a resolution. I can suppress the sound but would like to suppress the notification and only be notified when a new email arrives.
  4. aznspiki's Avatar
    Posts
    77 Posts
    Global Posts
    315 Global Posts
    #4  
    i'm having the same problem...it's so annoying...how can i fix it?

    Thanks

Posting Permissions