Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 66
  1. #41  
    This truly BLOWS as I am an IT guy and my biggest client just had me get him a new 700W phone 2 weeks ago. I have been inundated by phone calls from him about issues he keeps having with this piece of ****. If it worked as designed it is the holy grail of mobile devices but it does not work as advertised. I cannot keep having the CEO of a major law firm soft resetting his Treo in public or while on the road... And try to explain all of this to a normal computer user who really does not understand why Microsoft SUCKS..... . Another example of Microsoft engaging in Live BETA testing with unsuspecting consumers, I tried to tell my client to wait that the device was not ready for prime time but he bases his whole business on email using Outlook and this was the perfect solution for him. Too bad it does not live up to all the hype........
  2. #42  
    I got the 700w the first day it came out back in Jan. I had to take it back within a few days because it would just sleep and not turn on. I really liked the phone, so I think I am going to sell my 6700 and get the 700w and try this fix.

    Hopefully it will work out.
  3. #43  
    I am using WirelessSync. I turned off "Push Email" last Thursday and have not had any problems with it waking up since then.
  4. #44  
    Same problem here. Amazing this phone is out and with this problem.

    Called Verizon and they transferred me to Palm, who of course took me several minutes to register and knew all about the problem. (I confirmed that I have only 7.65 MB free and only ActiveSync is running. Pathetic.)

    I was told that this is a wireless sync issue from Palm. They said to wait 24 hours after doing this "fix" before reinstalling new software. If it doesn't work, then it's time for hard reset...
  5. #45  
    I tried the Activsync fix, and it is better, but I still get random lockups once in a while. Does anyone know if have the email messages saved to the SD card could be contributing to this? It is almost like Activesync gets hung up if it is trying to do something while you are doing something else.

    Very frustrating.
  6. #46  
    Do you guys think that the other Activesync fix (where you delete all the 0byte .tmp files in \windows\temp trumps this fix?

    I did that one and so far no problems whatsoever.
  7. SHV
    SHV is offline
    SHV's Avatar
    Posts
    51 Posts
    #47  
    Quote Originally Posted by lawrence.c.lee
    Do you guys think that the other Activesync fix (where you delete all the 0byte .tmp files in \windows\temp trumps this fix?

    I did that one and so far no problems whatsoever.
    I was wondering about those 0 byte files.... can you elaborate a little please on what they are, and the dangers, etc. of removing them? thanks!
  8. #48  
    Quote Originally Posted by SHV
    I was wondering about those 0 byte files.... can you elaborate a little please on what they are, and the dangers, etc. of removing them? thanks!

    Go check out this thread: http://discuss.treocentral.com/showthread.php?t=111766

    I use a program called Space Reclaimer, and set it to clear out \windows\temp

    When I first found out about this fix, I looked in that folder (beware it takes a long time to load in File Explorer), and found that I had over 2000 0byte files. Apparently Activesync creates them each time you sync (Palm and MSFT are aware of this, and this is the fix they currently recommend until a real fix can be applied). This causes you to get stuck in "Looking For Changes" mode.

    Through File Explorer, I hit Edit->Select All-> and then Delete. BEWARE: It took the device over 35 minutes to delete all the files. I just let it sit there (the screen can go dark, it will still be deleting).

    NOW: I can sync whenever I want, with no problems and no hangups. I run Space Reclaimer once a week to clear out my registry,temp internet folders,cookies, and this windows\temp folder. My 700w has never been so stable.
  9. #49  
    Thats why Activesync will work after you do a hard reset: because a hard reset clears out this folder.

    So basically it will get filled more and more, slowing down Activesync more and more until finally it stops working.
  10. #50  
    has this bug been fixed with the update?
  11. #51  
    Quote Originally Posted by efisher
    has this bug been fixed with the update?
    After installing the update (succcessfully) and doing a hard reset on the device, the windows temp file is gone, the scheduling workaround for AcitveSync no longer works because it now reverts back to the "as items arrive" setting when the fake exchange server account is deleted. My battery is draining much faster than it did pre update.
  12. #52  
    Quote Originally Posted by eki
    After installing the update (succcessfully) and doing a hard reset on the device, the windows temp file is gone, the scheduling workaround for AcitveSync no longer works because it now reverts back to the "as items arrive" setting when the fake exchange server account is deleted. My battery is draining much faster than it did pre update.
    Have you tried just leaving the fake exchange server in placr, set to 'manual' and with no items checkboxed for sync?
  13. B-RY's Avatar
    Posts
    13 Posts
    Global Posts
    25 Global Posts
    #53  
    i have it done like that and it still does it.. i have soft reset my phone like 30 times today.. no joke.. i havent even syncd my phone to my computer.. its my third treo, number 4 is on the way and i have 2 phone numbers in it and NOTHING else and it keeps doing this

    sometimes after it sleeps, and i try to wake it, just the buttons come on and nothing else.. pos...
    - Treo 700w
  14. #54  
    Even though it's been said before, is the wireless sync setting set for Push or Ready Sync? If it's set to Push, it will hang, change it to the Ready Sync.
  15. B-RY's Avatar
    Posts
    13 Posts
    Global Posts
    25 Global Posts
    #55  
    well.. i really dont use my phone like the rest of you guys.. i only use it for txt msgng and internet.. lol.. i berely go on the internet though cuz the phone has beeen REALLY slow lately.. so i stopped.. so i dont even have wireless sync installed
    - Treo 700w
  16. #56  
    Do i need to do the solution of this thread again after the windows update.. My phone has twice since the update not turned on like it used to.. And i do use "Push" through my Wireless Sync.. My phone is running so stinkin SLOW!!!!!!!!!!
  17. #57  
    This solution used to work fine for me before the ROM update. However, since the update, I tried making this mod, but Activesync STILL shows up as running every so often and I have to kill it. I am using WirelessSync with the Push option, but I was BEFORE the update too and this mod worked fine. What's going on?
  18. #58  
    This solution used to work fine for me before the ROM update. However, since the update, I tried making this mod, but Activesync STILL shows up as running every so often and I have to kill it. I am using WirelessSync with the Push option, but I was BEFORE the update too and this mod worked fine. What's going on?
    DITTO
  19. #59  
    so I established the fake server and it still exists in AS, so why does AS still show up on its own? anybody know the deal?
  20. gibraltar's Avatar
    Posts
    35 Posts
    Global Posts
    99 Global Posts
    #60  
    Quote Originally Posted by tama2112
    DITTO
    same here
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions