Results 1 to 6 of 6
  1.    #1  
    Man maybe I should just stick with the 650. I am having lots of trouble getting things setup on the 650. I cannot get active synch to work over bluetooth. Do I have to do anything special besides check the bluetooth box on active synch?
  2. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #2  
    You need to tell your PC to look for the device via the bluetooth and basically pair it like you do a headset. You have to create a password, etc. Is your PC bluetooth enabled?

    Also you have to make sure you have the activesynch bluetooth plugin that's on the cd installed.
  3. #3  
    Try connection settings on Active Sync and make sure the bluetooth box is checked and the drop down says bluetooth. Also on your device when you sync you have to tell it to use bluetooth to sync.
  4.    #4  
    Quote Originally Posted by Matt-Helm
    Also on your device when you sync you have to tell it to use bluetooth to sync.
    Where is this setting at?

    I have tried everything else and still cannot get it to work.

    Should I try to set it up through my computer first or the treo first?
  5. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #5  
    Here are step by steps from Palmone on how to do the bluetooth activesync.

    http://kb.palmone.com/SRVS/CGI-BIN/W...ase=obj(41269)
  6.    #6  
    Thanks. I think I finally just got it though. I didn't do anything different then I was doing, it just finally worked for.

Posting Permissions