Results 1 to 14 of 14
  1.    #1  
    Ok, i think i figured it out.

    For those of us battling with the frustrating Treo 700 outlook mobile, and the inability to retain any incoming emails from your gmail account on your Treo, below is a way to fix this problem.

    If you already have your Gmail account set up on your Treo Do the following:

    - Open Messaging to where your Gmail account is displayed on your Treo
    - Select Menu
    - Delivery Preferences
    - Then select the "Filters" tab on bottom
    - Make sure it says "Get message headers only"
    - Then select the check box underneath it and type in 999 to include KB of message body.

    So far this has worked flawlessly for me. If you receive any emails that are larger than 999 KB, there will be a link that will allow you to download the rest of the email including any attachments. So far with my Treo, after downloading an attachment with the above settings, ALL email still remains in inbox.

    For some reason it does not work for you, you may want to go by the following incoming and outgonig mail settings I have in my treo for my gmail account.

    Incoming Mail: pop.gmail.com:995
    Outgoing Mail: smtp.gmail.com:465

    Good luck. I think this should do it.
  2. #2  
    Thank you very much! I went ahead and made the changes; I'll know tomorrow if it works. The same problem was happening with some of my other email accounts, so I'll change them if this does work. I owe you one.
  3.    #3  
    no prob. i went and changed the frequency that the treo links to my gmail server to every 1 minute.
  4. #4  
    I really appreciate your knowledge of this problem. Google did not have anythings on it's website concerning this or the Treo700w for that matter. Since google search is on the Treo700w Today screen they should have this great information plastered on their website, thanks for nothing google. But thank you Olseman
    Sprint Kyocera QCP 6035 -> T-Mobile Motorola V600 -> T-Mobile PocketPC -> T-Mobile HP6315 -> T-Mobile BlackBerry 7100t -> T-Mobile Treo 600 -> Cingular Treo 650 -> Verizon Treo 650 -> Treo700w -> Treo 700wx/Treo700p -> BlackBerry 8830
  5. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #5  
    Actually, this isn't a Treo problem, but something to due with Gmail and (possibly) WM5 itself. This has been well described over at the 6700 forum at pdaphonehome.com.

    I would really reccommend everyone checking out that forum. I would say that 95% of the problems and question you folks are having is related to WM5 and not the Treo 700w and have been discussed there before.
    Jeff
  6. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #6  
    Appreciate the info above. Was looking for this.
  7. #7  
    Olseman I tried your fix and I keep getting a pop that says messages cannot be downloaded to your mobile device. make sure you are connectede and that your e-mail account settings are correct. then try again. what up with this?
  8. #8  
    I gave up on Gmail's native POP3 support. My solution was to have all Gmail forwarded to a real POP account (non-Gmail) that I use to download to my Treo. My reply email address is my Gmail address and this solution works flawlessly and I don't have to mess with any hacks.
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
  9. #9  
    Thanks for the fix!
  10. #10  
    Quote Originally Posted by sourmash
    I gave up on Gmail's native POP3 support. My solution was to have all Gmail forwarded to a real POP account (non-Gmail) that I use to download to my Treo. My reply email address is my Gmail address and this solution works flawlessly and I don't have to mess with any hacks.
    Yeah, I agree. I forward my email to FastMail, and then I can even use IMAP.
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?
  11. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #11  
    What advantages does one get when using IMAP? thx
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  12. #12  
    after setting everything up, I am able to send emails, but the headers aren't being displayed. I even remember downloading the headers, but they just don't show up. I was curious about if I have to input the domain, since I am unsure what the domain is. Any help would be appreciated. Thank you

    Jason
  13. #13  
    Long Story Short: if the above fix doesn’t completely fix your problem try adding the "recent:" for example recent:username@gmail.com to your pop configuration.

    Long story Long:
    I've had the Treo for the last few months and stopped using gmail because of the problems discussed above. The changes never seem to work for me.
    My configuration: i access gmail via the web, the treo 700w out and about and at home i use Outlook 2003. I set up everything yesterday and wanted to see how things went. I set up the treo, sent a few mails to myself from another account, viola. i got my emails and all seemed to be going well.

    Next I tried the same test from home. Here is where is all went wrong or perhaps went the most right of all. My configuration for Outlook is to not to send/receive mail automatically. When i got home i hit send/receive and got the mail on my computer including all the previously sent emails. However after that i checked my treo i had the same old problem all of my emails were removed from the treo....

    I got to thinking about my configuration and what could cause this to happen. I had multiple pop clients to my gmail account. I googled for that and found the following link:
    http://mail.google.com/support/bin/a...948&topic=1555
    modified my treo to include recent:username@gmail.com and tried again.
    And it everything now worked.....
    Hope this helps people out...
  14. #14  
    I'm suprised I've never seen this before, but THANK YOU DanTanzer. Adding the recent works with gmail wonderfully!!!

Posting Permissions