Results 1 to 4 of 4
  1.    #1  
    To all,

    I have compiled a quick guide to make exchange 2003 work with activesync 4.1

    1. make sure that active sync is enabled on exchange, this is done through the system manager/global settings/mobile services

    2. make sure that the user id is enabled for mobile (done though users and computers)

    3. test the settings on web server by going to
    http://<exchangeserver>/oma

    this will bring up the text interface for the mobile phones. if this works,
    make sure the following ports are open on you routers to the exchange server
    990, 999, 5678, 5679, 5721, 26675

    4. set up your exchange server in active sync

    5. test by trying to sync

    hope these steps will help anyone else who is trying to set this up with an exchange 2003 server.


    Larry
  2.    #2  
    ** update *** if you choose https on the properties page of the activesync in system manager, and in the active sync server settings on your phone, you will only have to open 443 to your exchange server, and you won't need the other ports
  3. #3  
    I am not IT and I am trying to coach them through this.
    I got them to activate async on the server.
    I can connect to OMA using Http or Https. I am not sure if they have opened all those other ports but they have opened 443. But now i get a certificate warning on Https and i also get an invalid certificate warning in async.

    Suggestions?
  4. HalM's Avatar
    Posts
    86 Posts
    Global Posts
    134 Global Posts
    #4  
    Quote Originally Posted by larrysilver
    To all,

    this will bring up the text interface for the mobile phones. if this works,
    make sure the following ports are open on you routers to the exchange server
    990, 999, 5678, 5679, 5721, 26675


    Larry
    Great post Larry! This will be of great help to many, I am sure.

    As for opening ports, this is NOT a MS best practice. This work around is intended for testing purposes only. SSL and certificates is really the only way to put this into production.

Posting Permissions